or Connect
AppleInsider › Forums › General › Genius Bar › Apple Software › p02-smtp.mail.me.com Not Sending
New Posts  All Forums:Forum Nav:

p02-smtp.mail.me.com Not Sending

post #1 of 3
Thread Starter 
Hi guys,
I've got a few problems with this here, my iPhone works this fine and I believe my iMac does too, but unfortunately; my MacBook Air has decided it doesn't want to send emails from iCloud. It RECEIVES them, just... Doesn't send them.

When I try to send an iCloud email, I keep getting the password popup reading: "The SMTP server p02-smtp.mail.me.com rejected the password for user ###." Yet, even though I write my password correct, it just pops up again!

I have tried the following:
  • Turned Mail Sync off/on
  • Turned Mail Sync off, restarted, turned back on
  • Turned Mail off, restarted, turned on, restarted again

Nothing appears to be working... Any suggestions?
post #2 of 3
I suppose you could try logging out of iCloud on that computer (from within System Preferences) ... then log it back in ... see if that helps.
From out there on the moon, international politics look so petty. You want to grab a politician by the scruff of the neck and drag him a quarter of a million miles out and say, "Look at that!" -...
Reply
From out there on the moon, international politics look so petty. You want to grab a politician by the scruff of the neck and drag him a quarter of a million miles out and say, "Look at that!" -...
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by KingOfSomewhereHot View Post

I suppose you could try logging out of iCloud on that computer (from within System Preferences) ... then log it back in ... see if that helps.

Thank you, Your Majesty
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Apple Software
AppleInsider › Forums › General › Genius Bar › Apple Software › p02-smtp.mail.me.com Not Sending