or Connect
AppleInsider › Forums › General › Genius Bar › Modem dialling sound
New Posts  All Forums:Forum Nav:

Modem dialling sound

post #1 of 8
Thread Starter 
I am happy to hear the sound of my modem dialling out when I go on line. However, suddenly this sound has disappeared. I have checked the modem control panel and "Sound" is "ON".
I can't think of what else I can do. I'm on an iMac DV.
Can anyone please help?

samread
post #2 of 8
The modem initialization string can control the sound volume on most modems.

Read your modem docs for details.

One modem I used to use, the very popular "sportster" actually has a volume dial on the modem, so that's something else to look for.

[ 04-07-2002: Message edited by: AllInOne ]</p>
--
AllInOne
Reply
--
AllInOne
Reply
post #3 of 8
Is this on a laptop or a desktop? OS X or 9? Same phone line or different phone lines?

For whatever reason, I have noticed that different phone lines seem to cause a different response. Even while using one phone line I have noticed that the appearance of the modem connect sound seems inconsistent.
Unofficial AppleScript Studio Lobbyist
Reply
Unofficial AppleScript Studio Lobbyist
Reply
post #4 of 8
Thread Starter 
[quote]Originally posted by neutrino23:
<strong>Is this on a laptop or a desktop? OS X or 9? Same phone line or different phone lines?

For whatever reason, I have noticed that different phone lines seem to cause a different response. Even while using one phone line I have noticed that the appearance of the modem connect sound seems inconsistent.</strong><hr></blockquote>

It's a desktop iMac, OS 9, same phoneline as my domestic line.
post #5 of 8
Thread Starter 
Thanks for trying to help - but it's an iMac with an internal modem and there are no "modem docs".
post #6 of 8
[quote]Originally posted by samread:
<strong>Thanks for trying to help - but it's an iMac with an internal modem and there are no "modem docs".</strong><hr></blockquote>

Look here:

Applications&gt;Utilities&gt;Internal Modem&gt;
--
AllInOne
Reply
--
AllInOne
Reply
post #7 of 8
[quote]Originally posted by samread:
<strong>
It's a desktop iMac, OS 9, same phoneline as my domestic line.</strong><hr></blockquote>

I don't know why sound would go away except that one of the preference files got scrambled. If it was something in the hardware it should recover after cycling power.

The problem is to know which preference file to try to reset.

As a simple test you might try selecting a different modem in the modem control panel, try connecting once (it won't work), then reselect the iMac's modem.

If that doesn't help try refreshing the preference files for Remote Access, Modem and Sound. Look in the preferences folder in the System Folder.

In the Remote Access folder find Remote Access Preferences. Move it to the trash then restart. If that doesn't help do the same with Modem Preferences and Sound Preferences. Of course, after restarting you will have to open the relevant control panel and reset the lost parameters before trying to reconnect.
Unofficial AppleScript Studio Lobbyist
Reply
Unofficial AppleScript Studio Lobbyist
Reply
post #8 of 8
Thread Starter 
[quote]Originally posted by neutrino23:
<strong>

I don't know why sound would go away except that one of the preference files got scrambled. If it was something in the hardware it should recover after cycling power.

The problem is to know which preference file to try to reset.

As a simple test you might try selecting a different modem in the modem control panel, try connecting once (it won't work), then reselect the iMac's modem.

If that doesn't help try refreshing the preference files for Remote Access, Modem and Sound. Look in the preferences folder in the System Folder.

In the Remote Access folder find Remote Access Preferences. Move it to the trash then restart. If that doesn't help do the same with Modem Preferences and Sound Preferences. Of course, after restarting you will have to open the relevant control panel and reset the lost parameters before trying to reconnect.</strong><hr></blockquote>

Many thanks. Infact I looked again at the Sound Control Panel and under "Input" found the box for "Play sound through output device" was unchecked. I checked it and bingo! all is back in order.

Thanks again to both of you for helping. samread
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Genius Bar
AppleInsider › Forums › General › Genius Bar › Modem dialling sound