or Connect
AppleInsider › Forums › General › Genius Bar › error message- something IPhone 4 won't update to 5.0?
New Posts  All Forums:Forum Nav:

error message- something IPhone 4 won't update to 5.0?

post #1 of 2
Thread Starter 
Hi, i have an iPhone 4 and I'm trying to update it to the 5.0 version on iTunes. It all works, and it downloads for the full time (sometimes hours, sometimes 45 minutes) and then it gives me an error message- something like;
"We cannot update as this device isn't eligible"
or something like that anyway.

Please help me, I really want to update to get FaceTime etc!

Thank you!
post #2 of 2
Plug it in. Hit the "Update" button. It'll download 5.0.1. Try that.

Are you jailbroken/unlocked?

Originally Posted by Slurpy

There's just a TINY chance that Apple will also be able to figure out payments. Oh wait, they did already… …and you’re already fucked.

 

Reply

Originally Posted by Slurpy

There's just a TINY chance that Apple will also be able to figure out payments. Oh wait, they did already… …and you’re already fucked.

 

Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Genius Bar
AppleInsider › Forums › General › Genius Bar › error message- something IPhone 4 won't update to 5.0?