or Connect
AppleInsider › Forums › General › Genius Bar › Dial tone in 10.1.4
New Posts  All Forums:Forum Nav:

Dial tone in 10.1.4

post #1 of 5
Thread Starter 
I've upgraded to 10.1.4 and I STILL cannot hear the dial tone using internet connect.app in OS X. I'm on a G3 Wallstreet Powerbook. I've tried selecting a few different modems in the modem prefs and nothing works.

I've heard of others with the same Powerbook who CAN hear their dial tone, but I can't. Anyone got any advice?
Follow me on Twitter.
Reply
Follow me on Twitter.
Reply
post #2 of 5
Try this: Go to System Preferences:Network:Modem, and look for the Sound toggle. It might be turned off there.
Peace, Love, Joy... Macintosh.
Reply
Peace, Love, Joy... Macintosh.
Reply
post #3 of 5
Thread Starter 
Done that several times hoping for a miracle. Not a chance. I have tried everything I can think of to no avail.


By the way, where in Va are you?
Follow me on Twitter.
Reply
Follow me on Twitter.
Reply
post #4 of 5
Make sure the sound is on...make sure the option in the Network pane is turned on, try it in root or in another account, if that doesn't work write down your connection info and delete these files:

com.apple.internetconfig.plist

com.apple.internetconnect.plist

from Users/yourlogin/Library/Preferences
post #5 of 5
[quote]Originally posted by His Dudeness:
<strong>By the way, where in Va are you?</strong><hr></blockquote>

Northern Virginia, fairly close to the DC metro area.
Peace, Love, Joy... Macintosh.
Reply
Peace, Love, Joy... Macintosh.
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Genius Bar
AppleInsider › Forums › General › Genius Bar › Dial tone in 10.1.4