or Connect
AppleInsider › Forums › Software › Mac OS X › Mountain Lion Application Issues FYI
New Posts  All Forums:Forum Nav:

Mountain Lion Application Issues FYI

post #1 of 3
Thread Starter 
Just wanted to let people know the following applications do not work.

1). VMware 4.1.x
2). Parallels 7.xx
3). Lotus Notes 8.5.3 will not install but it works if it was already installed on Lion.

These are the only challenges for me far, the preview runs rather well.
post #2 of 3
Any way to easily check the Mtn Lion OpenGL version?
He's a mod so he has a few extra vBulletin privileges. That doesn't mean he should stop posting or should start acting like Digital Jesus.
- SolipsismX
Reply
He's a mod so he has a few extra vBulletin privileges. That doesn't mean he should stop posting or should start acting like Digital Jesus.
- SolipsismX
Reply
post #3 of 3
Quote:
Originally Posted by hmurchison View Post

Any way to easily check the Mtn Lion OpenGL version?

Hang on, there's a free OpenGL extension viewer in the Mac App Store. I'll download it and get back to you.

Ah, crap. Well, I have a 4870 in this machine and it reports OpenGL 2.1, which is probably to be expected given how old it is by now.

Ah! There we go. Okay, here's the proper list.



Shame there's no 4.2 support… yet.

Okay, that also MIGHT just be reporting for MY card. I don't really know how to read this stuff.

Originally posted by Relic

...those little naked weirdos are going to get me investigated.
Reply

Originally posted by Relic

...those little naked weirdos are going to get me investigated.
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mac OS X
AppleInsider › Forums › Software › Mac OS X › Mountain Lion Application Issues FYI