or Connect
AppleInsider › Forums › General › Genius Bar › New Video card not working with 10.6?
New Posts  All Forums:Forum Nav:

New Video card not working with 10.6?

post #1 of 4
Thread Starter 
Hi. I just got a New ATI Radeon HD 4870 1GB video card which works fine on 10.5.8 but doesn't seem to work on 10.6? I say this because when I switch drives, all I get is the spinning wheel. I stop it after about 2-3 minutes, should I let it try longer?

Skip

Desktop Mac 2.66 1,1

Skip
post #2 of 4
The 4870 that shipped with Macs only ever had 512MiB of memory (so says MacTracker). This probaly means that you have a flashed PC card. You can't depend on that working, and you are now seeing why. You might want to mention important details like that when posting.
post #3 of 4
Quote:
Originally Posted by Karl Kuehn View Post

The 4870 that shipped with Macs only ever had 512MiB of memory (so says MacTracker). This probably means that you have a flashed PC card.

They work natively.

Quote:
You might want to mention important details like that when posting.

Like the fact that they work natively?

ncee, if you can get to Lion (meaning you don't have any applications that will conflict with the lack of Rosetta), do. I think it restores proper support for regular cards.

And Mountain Lion supports the Radeon 69xx and nVidia 6xx families, but as you have a first-gen Mac Pro, that doesn't do you much good…

Originally Posted by asdasd

This is Appleinsider. It's all there for you but we can't do it for you.
Reply

Originally Posted by asdasd

This is Appleinsider. It's all there for you but we can't do it for you.
Reply
post #4 of 4
Thread Starter 
I would have mentioned anything I thought was important.

I just purchased this from Mac Pro and it states it's for a Mac, ans that it will run on OS 10.5 and up.

I wasn't hiding anything.

- http://www.macproonline.com/Mac-Pro-...-p9316959.html

Skip

It works fine on 10.6 now that I switched ports. It seems most of the ones on the front aren't working full time.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Genius Bar
AppleInsider › Forums › General › Genius Bar › New Video card not working with 10.6?