or Connect
AppleInsider › Forums › Software › Mac OS X › HELP.... can't play movies
New Posts  All Forums:Forum Nav:

HELP.... can't play movies

post #1 of 2
Thread Starter 

Hello

 

I am having problems playing certain movies and THINK it is since a recent software upgrade to quicktime or upgrade to mountain lion, but I am not positive.

 

When I play movies that have an AC3 soundtrack, I can't seem to get audio.  When I use the Divx player to play them I get a specific message about a codec but the forums just state I need to download a quicktime add on.  When I play them in Quicktime, it simply states I need to download additional Quicktime components and it directs me to a download page.  

 

I have downloaded all the Quicktime add-ons on the download page, I have also tried using VLC to play the movies, no audio.  I am not sure if VLC not working is due to having Divx installed or what.

 

I have also tried to trouble shoot that it is not a specific movie, and have found that it is all movies that have AC3.

 

PLEASE HELP... I don't ever remember this being a problem till just recently.

 

Thanks

 

(Macbook unibody with Mountain Lion)

post #2 of 2
Mountain Lion must have broken a few of the codecs, perhaps some were PPC binaries. There's a thread here that describes some solutions:

http://forums.macrumors.com/showthread.php?t=1413906
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mac OS X
AppleInsider › Forums › Software › Mac OS X › HELP.... can't play movies