or Connect
AppleInsider › Forums › Other Discussion › Feedback › fields to login to forum are not visible?
New Posts  All Forums:Forum Nav:

fields to login to forum are not visible?

post #1 of 4
Thread Starter 

The only way that I can see to login to the forums is to start a new thread which then gives a login prompt.  There are no login fields on any of the actual forum pages or even a button that says, 'Log in", although while the page are loading there appear to be a brief appearance of a the login fields near the middle/right of the screen but it quickly disappears as the page finishes loading. Oh and it looks like the forum hijacks the control clicks in the text area so I can't use the Mac OS X spell checker...

post #2 of 4
Thread Starter 
Yeah, I finally found the 'sign in' link at the top of the page.
post #3 of 4
I have found the same problem, the advertisement takes over and you have to log in manually. When the fields stayed my information was already saved and I could log in without typing it all in
post #4 of 4
Quote:
Originally Posted by Timbit View Post

I have found the same problem, the advertisement takes over and you have to log in manually. When the fields stayed my information was already saved and I could log in without typing it all in
However, that is for the desktop view on my iPhone. Now I have this awesome mobile view! No problems or complaints yet
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback
AppleInsider › Forums › Other Discussion › Feedback › fields to login to forum are not visible?