or Connect
AppleInsider › Forums › General › Genius Bar › Quicktime default volume too loud!
New Posts  All Forums:Forum Nav:

Quicktime default volume too loud!

post #1 of 21
Thread Starter 
I'm sitting at my computer late at night tonight, and I decide to look at one of the new ads on Apple's web site.

As has happened many times before, I have to leap for the volume control on the movie player, because, by default, the playback volume automatically starts at the highest setting. Even with my system-wide volume set to one notch above completely muted, a QuickTime movie with its own volume control at full is louder than I'd like it to be at night when other people are sleeping.

A burst of loud sound always escapes before I can get the volume turned down.

Is there anyway to make in-browser QuickTime playback default to a lower volume when it starts up? Or is there a way at least to make QuickTime pause at the beginning of clips so I can lower the volume before playback begins?

(BTW, I'm using USB speakers with no independent volume control of their own, so I can't solve my problem that way.)
We were once so close to heaven
Peter came out and gave us medals
Declaring us the nicest of the damned -- They Might Be Giants          See the stars at skyviewcafe.com
Reply
We were once so close to heaven
Peter came out and gave us medals
Declaring us the nicest of the damned -- They Might Be Giants          See the stars at skyviewcafe.com
Reply
post #2 of 21
how bout turning your system volume down?
post #3 of 21
[quote]Originally posted by shetline:
<strong>Or is there a way at least to make QuickTime pause at the beginning of clips so I can lower the volume before playback begins?</strong><hr></blockquote>

yes. go to the preferences for QT and deselect "start movies as soon as they're loaded" or something.



[ 01-10-2003: Message edited by: Defiant ]</p>
post #4 of 21
i think if u go to QT prefs (in System Prefereces), the firs item in 'Plug-In', is 'play movies automatically...'. if u turn that off, i think it doesn't play dl'd moveis until u hit play. but also, if ur global-system volume is low, then all sound will be lo. if u have the volume notch on the menu bar, u can put it just above mute. or, when ur approaching a download link, try to remember to chg the system volume to mute first. then slowly drag it up (as appropriate) when the movie starts playin.
post #5 of 21
thank you, freak. :o
post #6 of 21
Thread Starter 
[quote]Originally posted by Wagnerite:
<strong>how bout turning your system volume down? </strong><hr></blockquote>

As I originally wrote:

[quote]<strong>EVEN WITH MY SYSTEM-WIDE VOLUME SET TO ONE NOTCH ABOVE COMPLETELY MUTED, a QuickTime movie with its own volume control at full is louder than I'd like it to be at night when other people are sleeping.</strong><hr></blockquote>

Realize I'm not talking about blast-out-your-eardrums loud here. But still, even with the system volume as low as it can go, when QuickTime's own volume is up to full the sound is still too loud late at night.

Yes, I can turn QuickTime's volume down, but it always starts playing before I get a chance to do that.
We were once so close to heaven
Peter came out and gave us medals
Declaring us the nicest of the damned -- They Might Be Giants          See the stars at skyviewcafe.com
Reply
We were once so close to heaven
Peter came out and gave us medals
Declaring us the nicest of the damned -- They Might Be Giants          See the stars at skyviewcafe.com
Reply
post #7 of 21
Thread Starter 
[quote]Originally posted by Defiant:
<strong>yes. go to the preferences for QT and deselect "start movies as soon as they're loaded" or something.</strong><hr></blockquote>

As far as I can tell, this setting only applies to QuickTime documents that you launch from the desktop. QuickTime movies embedded within web pages start playing automatically for me no matter what I do.
We were once so close to heaven
Peter came out and gave us medals
Declaring us the nicest of the damned -- They Might Be Giants          See the stars at skyviewcafe.com
Reply
We were once so close to heaven
Peter came out and gave us medals
Declaring us the nicest of the damned -- They Might Be Giants          See the stars at skyviewcafe.com
Reply
post #8 of 21
Thread Starter 
[quote]Originally posted by Defiant:
<strong>yes. go to the preferences for QT and deselect "start movies as soon as they're loaded" or something.</strong><hr></blockquote>

[quote]Originally posted by me:
<strong>As far as I can tell, this setting only applies to QuickTime documents that you launch from the desktop. QuickTime movies embedded within web pages start playing automatically for me no matter what I do.</strong><hr></blockquote>

Okay... I had the player settings and the plug-in settings confused. Now I can stop QT movies from playing automatically.

Still, I'd really much rather have the movies start up automatically, but with QuickTime's own volume control at about the half-way point.
We were once so close to heaven
Peter came out and gave us medals
Declaring us the nicest of the damned -- They Might Be Giants          See the stars at skyviewcafe.com
Reply
We were once so close to heaven
Peter came out and gave us medals
Declaring us the nicest of the damned -- They Might Be Giants          See the stars at skyviewcafe.com
Reply
post #9 of 21
don't I get a cookie ?
post #10 of 21
Thread Starter 
[quote]Originally posted by Defiant:
<strong>don't I get a cookie ? </strong><hr></blockquote>

Here ya go...



You'll get more and better cookies if you can figure out out to get QuickTime's default volume lower.
We were once so close to heaven
Peter came out and gave us medals
Declaring us the nicest of the damned -- They Might Be Giants          See the stars at skyviewcafe.com
Reply
We were once so close to heaven
Peter came out and gave us medals
Declaring us the nicest of the damned -- They Might Be Giants          See the stars at skyviewcafe.com
Reply
post #11 of 21
I'm still researching.
post #12 of 21
yes I agree this is a pain in the ass
125/51041 (top .2449%)-Amie Street - awesome independent DRM-free music
People really have got to stop thinking there is only one operating system, one economic system, one religion, and one...
Reply
125/51041 (top .2449%)-Amie Street - awesome independent DRM-free music
People really have got to stop thinking there is only one operating system, one economic system, one religion, and one...
Reply
post #13 of 21
I haven't found a "general" QT pref file so far....but I'm still looking.
post #14 of 21
I have found <a href="http://docs.info.apple.com/article.html?artnum=61012" target="_blank">that</a>, but it's not what you want.

VOLUME=value (optional...requires QuickTime 3)

The VOLUME attribute sets the movie's initial audio volume. Only integer values between 0 through 100 are applied for this attribute. By default, VOLUME is set to 100. A setting of 0 effectively mutes the audio whereas a setting of 100 is the maximum volume.

For example:

&lt;embed src="sample.mov" width="200" height="240" volume="50"&gt;


[ 01-11-2003: Message edited by: Defiant ]</p>
post #15 of 21
I note that this forum dates around 2002. Today is July 2011. In nine years Apple didn't notice these complaints nor bother fixing the problem. To have their QuickTime player begin ALWAYS playing at full blast is borderline sabatage of PC's (or is this a problem even on Macs). The arrogance, is systemic. 9 years. Even microsoft fixes stuff quicker than that! amazing...but perhaps not surprising. Sad.
(To the developers. Check out Windows "registry" as a nice place to store a default.)
post #16 of 21
Quote:
Originally Posted by denpick View Post

(To the developers. Check out Windows "registry" as a nice place to store a default.)

The malware developers have heard you loud and clear.

I haven't had this problem with Quicktime myself but then I keep my system volume fairly low. On some movies, I find Quicktime is actually too quiet and use VLC because it allows you to go to 200%. It defaults to 100% too though.

Quicktime also save changes to movies. If it defaulted to open files at 50% volume, it would save them at 50%, which might not be what you want.
post #17 of 21
Quote:
Originally Posted by denpick View Post

In nine years Apple didn't notice these complaints nor bother fixing the problem.

Because there isn't one.

Quote:
To have their QuickTime player begin ALWAYS playing at full blast is borderline sabatage of PC's (or is this a problem even on Macs).

It's a problem on neither system. QuickTime in OS X has its own audio slider, separate from the OS'. QuickTime in Windows not only has its own audio slider, but also has its audio controlled by that stupid audio manager in the OS where you can dictate the volume of each application running. To imply that QuickTime somehow hijacks your primary OS audio and turns that all the way up is nonsense.

Originally Posted by asdasd

This is Appleinsider. It's all there for you but we can't do it for you.
Reply

Originally Posted by asdasd

This is Appleinsider. It's all there for you but we can't do it for you.
Reply
post #18 of 21

Same problem here. And "lowering system volume" just is NOT the solution. System volume is OK for everything and then QuickTime comes YELLING in. That simply SUCKS!  Really, didn't they just think of this?

post #19 of 21
Quote:
Originally Posted by riccardorb View Post
…and then QuickTime comes YELLING in.

 

Except it doesn't… 

Originally Posted by asdasd

This is Appleinsider. It's all there for you but we can't do it for you.
Reply

Originally Posted by asdasd

This is Appleinsider. It's all there for you but we can't do it for you.
Reply
post #20 of 21

if i remember right - the developer can choose what level the video plays at. So yes, just set your QT settings to NOT start automatically.

this is a general problem on the net. Youtube videos all play at different levels too.

maybe the browser should balance audio for us?
 

James Banks, I am an IT pro, programmer, musician & copywriter @ The Sydney Web Guide

Reply

James Banks, I am an IT pro, programmer, musician & copywriter @ The Sydney Web Guide

Reply
post #21 of 21

The mere fact that I have come back to this link twice and everyone is on this post, it means there is a usability problem.

 

Yes, I could lower my system control.

Regardless, Quicktime should start by default half volume not full volume.

Full stop.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Genius Bar
AppleInsider › Forums › General › Genius Bar › Quicktime default volume too loud!