post #1 of 1
Thread Starter 
So I'm having a problem with iOS mail that's really making me tear my hair out.  I use Google Apps to host my domain name and email.  Up until a few weeks ago, using the Mail app on my iPhone and iPad to access this account via IMAP worked great.  But then something changed, although I didn't change any settings on either the client or server end.  Now when I try to send an email, from either the iPhone or iPad, it takes a VERY long time for it to send out -- like two to three minutes.  I just get the little spinning icon and "sending" message until it happens.
 
This is driving me nuts! I tried deleting and recreating the IMAP I tried downloading Sparrow and that worked fine, but Sparrow doesn't have a native iPad version.  I re-set up my accout via Mail as an Exchange account, not an IMAP account -- this works but it doesn't sync flagged emails or sent mail properly, so I'd rather use IMAP.  Can't figure out why it doesn't work as beautifully as it did two weeks ago. Any suggestions appreciated!