or Connect
AppleInsider › Forums › General › Genius Bar › Apple Hardware › DSL connection/airport help
New Posts  All Forums:Forum Nav:

DSL connection/airport help

post #1 of 3
Thread Starter 

ive been having connection issues. The guy at earthlink ran line tests, reboot, reset my zyxel p-600 series and everything works fine when the ethernet is hooked up to the computer.for the past two weeks ive been having major connection issues when the ethernet is connected to the airport. nothing works 'server can not be found'. wi/fi comes and goes. i turn off airport, hook the ethernet back up to the computer and im good to go. all the lights have always been running on the modem and green on the airport. the airport utility app has alway had the airport device as green and the internet as orange and discoonected even when it was working. So yesterday the guy at apple support said my 1st gen airport express was going out so tonight i bought the new airport extreme. everything was working until and hour ago and back to the same problem. no wi/fi from the airport even though  everything was up and running. i called Earthlink and he said everything was fine on thier end and it must be the airport device, which i dont think it can be since i upgraded to a new device and have the same problem.

 

Any ideas?

post #2 of 3
Have you tried adjusting the channels on the Airport as described here to make sure that nothing else is interfering with your device:

https://discussions.apple.com/thread/3900962?start=0&tstart=0

Cordless phones, baby monitors and other wireless devices can interfere with wifi devices.
post #3 of 3
I'm having similar problem, since I bought Airport Extreme ( Going on for the third week), been running LinkSys for over 9 years no problem.
Weird when I use my main computer iMac 24, the internet connection drops and reconnects every two minutes affects my iPad, MacBook Air but when the iMac is switched off, the Internet is great!

What I have done to fix it, you name I've done it. I'm still trying to find the answer. Looking at it with SpeedTools right now. The program for checking 'data transfer' has crashed the times; and a bunch of Apple Alias files plist are damaged but the not not exist?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Apple Hardware
AppleInsider › Forums › General › Genius Bar › Apple Hardware › DSL connection/airport help