post #1 of 1
Thread Starter 

Hi,

I have an iPhone 5 which im trying to restore as it was jailbroken and i had tried to remote wipe it using icloud. This has now resulted in a Spinning wheel loop. The solution ive checked for this is to do a restore by putting the phone in DFU or recovery mode and to do a restore. 

My iPhone 5 is currently jailbroken and on iOS 7.0.6 and im trying to do a shift+restore to 7.0.6 itself. But i keep getting Error 3194. Ive done the HOSTS file thing by clearing any entries in it and also by adding # before any Apple IP's and it still doesnt help. Ive tried to use Tiny Umbrellas TSS server as well to Shift+restore to 7.0.6 and that too gives me error 3194. Firewall and AV are turned off too. 

I have an iPad mini too which is on iOS 6.1.2 and jailbroken which im trying to update to 7.0.6 and that too gives me error 3194. So both my devices are giving me error 3194 when trying to shift+restore to 7.0.6. 

Am i getting the error 3194 because im trying to Shift+update to 7.0.6? or is there another issue here altogether?

Thanks!