or Connect
AppleInsider › Forums › Software › Mac OS X › Can't log into AD Domain OSX Maverick
New Posts  All Forums:Forum Nav:

Can't log into AD Domain OSX Maverick

post #1 of 3
Thread Starter 

I have configured an iMac to bind to our enterprise domain (it's the first mac). It sees the domain, security groups and domain users without a problem. The issue is that I can't find the right configuration options within the "login options" section of system prefs to allow users to log into the iMac using their AD Domain credentials (including my own which is a member of the domain admins group). I just get the "bad credentials" shake at the prompt. I have used domain\username and password as well as just username and password trying different domain user accounts. I am not using any 3rd party domain software like Centrify on the W2008 Domain server. I'd love to get this to work!!
tnx...

post #2 of 3
Quote:
Originally Posted by ksdst1 View Post

I have configured an iMac to bind to our enterprise domain (it's the first mac). It sees the domain, security groups and domain users without a problem. The issue is that I can't find the right configuration options within the "login options" section of system prefs to allow users to log into the iMac using their AD Domain credentials (including my own which is a member of the domain admins group). I just get the "bad credentials" shake at the prompt. I have used domain\username and password as well as just username and password trying different domain user accounts. I am not using any 3rd party domain software like Centrify on the W2008 Domain server. I'd love to get this to work!!
tnx...

Have you called Apple or checked their support community?

https://discussions.apple.com/welcome

Proud AAPL stock owner.

 

GOA

Reply

Proud AAPL stock owner.

 

GOA

Reply
post #3 of 3
Thread Starter 

yes

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mac OS X
AppleInsider › Forums › Software › Mac OS X › Can't log into AD Domain OSX Maverick