or Connect
AppleInsider › Forums › Other Discussion › Feedback › Back to the bad old days? (slow forums)
New Posts  All Forums:Forum Nav:

Back to the bad old days? (slow forums)

post #1 of 21
Thread Starter 
The forums are getting slower all the time, it appears. What's up?

- T.I.
post #2 of 21
I've been wondering the same.

What happened to "only using about 5% of the server's power"?

<img src="confused.gif" border="0">
post #3 of 21
Yeah, it really is getting bad. What's going on?
post #4 of 21
Yes we need more power, today for example i could not even reach the forums, and it was the case several time during the last month.
post #5 of 21
I haven't seen problems with them, and i'm on a 34k line right now...

Perhaps AI doesn't like you euro-freaks?

(sorry Starfleet)

Better slow than not at all, though . . . <img src="graemlins/hmmm.gif" border="0" alt="[Hmmm]" />
post #6 of 21
Indeed.

I had the same problem earlier today. AI wouldn´t load at all.
"I reject your reality and substitute it with my own" - President Bush
Reply
"I reject your reality and substitute it with my own" - President Bush
Reply
post #7 of 21
Thread Starter 
[quote]Originally posted by powerdoc:
<strong>Yes we need more power...</strong><hr></blockquote>and we need more docs

- T.I.
post #8 of 21
<img src="graemlins/lol.gif" border="0" alt="[Laughing]" /> Heh, no worries Jon.

It would seem that AI isn't *always* slow, but rather there are brief periods where it is excruciatingly slow. It's during these same times that MacNN seems very slow to load as well.

It's been slow for me over the past ten minutes (it's now 12:26 PM EST). I'll continue to investigate what I can on my end and report any further findings...
post #9 of 21
I haven't really noticed it baing all that slow in the past, but today it has been excruciatingly slow. It took 176.266 seconds just to load this page with eight short messages and no images... <img src="confused.gif" border="0">
post #10 of 21
Okay, there's *definitely* something wrong here. I've been trying to load pages at AI (and MacNN) off and on all day and am very frequently getting the message:
[quote]Cannot Load Address

Temporarily unable to connect: Operation timed out<hr></blockquote>
It doesn't seem to matter which browser I used; they all (IE, OmniWeb, Mozilla, Chimera) timed out and failed to load pages here.

Other web sites load just fine.
post #11 of 21
I'm having the same problem. Just my luck, I FINALLY get broadband and now AI is just as fast on a 34k modem as it is on cable. <img src="graemlins/hmmm.gif" border="0" alt="[Hmmm]" />

I guess AI is just preparing for it's semi-annual blackout around MacWorld expos.
post #12 of 21
The problem seems to be intermittent. Right now the forums are loading faster then ever but earlier today I had time to make a cappacino while waiting for pages to load. <img src="graemlins/hmmm.gif" border="0" alt="[Hmmm]" />

J :cool:
post #13 of 21
I'm sitting on top of a fiber stack at the ISP where I work. I have (easily) 30-50 meg speeds at my disposal. AI fluxes from fast to slow. (now happens to be a fast). Earlier today it wouldn't even come up. The congestion is on your end...
When it's my turn to be God you're going to be in real trouble...
Reply
When it's my turn to be God you're going to be in real trouble...
Reply
post #14 of 21
[quote]Originally posted by Jonathan Brisby:
<strong>I'm sitting on top of a fiber stack ... The congestion is on your end...</strong><hr></blockquote>

Maybe the problem is you sitting on that thing? :confused:

J :cool:
post #15 of 21
[quote]Originally posted by Jamie:
<strong>

Maybe the problem is you sitting on that thing? :confused:

J :cool: </strong><hr></blockquote>

lol
When it's my turn to be God you're going to be in real trouble...
Reply
When it's my turn to be God you're going to be in real trouble...
Reply
post #16 of 21
I got the same thing as starfleetx twice today, and all I have to do is reload and the pages come up in about 4 seconds. But the error page takes about 30.
post #17 of 21
I really don't know what's up... I've been getting consistently normal load times on my 56K lately.

Sorry...!
post #18 of 21
Thread Starter 
sloooooooow...
post #19 of 21
Time for a little quiz. Who once said:

[quote]I don't care anymore.

I just don't.

I am out of here.

**** this for a laugh. I have had enough of this crap.

What a waste of time it's been for months now.

Is someone here by any chance trying to take the piss? Either AI is down, or it's so damn slow.

THIS IS SUPPOSEDLY A COMPUTER SITE. Well, you could have fooled me. It's become one big sad joke.

AI get your act together, or just close the wretched thing down. These boards are all but dead anyway.

You may, of course, disagree, but I'd rather go somewhere where there is a reasonable chance that I might actually be able to post or read other people's posts. That, after all, is the idea of having a board, no?

I am off to greener pastures. There are other boards out there.

Best of luck to all of you. It's been fun, but that seems such a long time ago now.

Signing off, totally disillusioned with this place.<hr></blockquote>

and aren´t we all glad that we don´t live in the REALLY bad days anymore?

But still: AI is behaving strange. Do something (directed in the general direction of the mother of all slow internet speeds)
"I reject your reality and substitute it with my own" - President Bush
Reply
"I reject your reality and substitute it with my own" - President Bush
Reply
post #20 of 21
Thread Starter 
[quote]Originally posted by Anders:
<strong>Time for a little quiz.</strong><hr></blockquote>This is worse than Big Br :eek: ther

- T.I.
post #21 of 21
It's really been up and down tonight. It's crapped out on me 3 or 4 times today.
"Moo" said the chicken
"Cluck" said the cow
Dr. Frankenstein rubbed his hands together with glee
Reply
"Moo" said the chicken
"Cluck" said the cow
Dr. Frankenstein rubbed his hands together with glee
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback
AppleInsider › Forums › Other Discussion › Feedback › Back to the bad old days? (slow forums)