or Connect
AppleInsider › Forums › Other Discussion › Feedback › Title links don't work on a Mac?
New Posts  All Forums:Forum Nav:

Title links don't work on a Mac?

post #1 of 4
Thread Starter 
Is it just me or do other people find that the links below the AppleInsider title graphic don't work on their Mac? It works fine from any PC but it won't work for any browser I've tried on my Mac in either OS9 or OSX. I have a G4 iMac with the latest versions of the operating systems. Seems strange to me that it won't even work in IE5.2(OSX)/5.1(OS9).
Choose Life,
Choose Mac.
Reply
Choose Life,
Choose Mac.
Reply
post #2 of 4
Huh? :confused:

What links?

post #3 of 4
Thread Starter 
The ones on the homepage "www.appleinsider.com", just below the title graphic (one of them is a forums link).
Choose Life,
Choose Mac.
Reply
Choose Life,
Choose Mac.
Reply
post #4 of 4
Unfortunately we have absolutely no control over the content of that page. As you can probably tell, the owners don't seem to care about fixing it (last update on November 4th??). Personally, I recommend bypassing it altogether and bookmarking <a href="http://forums.appleinsider.com" target="_blank">http://forums.appleinsider.com</a> instead.

For what it's worth, the links work fine in Chimera, Mozilla, and Netscape. Perhaps you should upgrade out of IE. Just a suggestion...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback
AppleInsider › Forums › Other Discussion › Feedback › Title links don't work on a Mac?