or Connect
AppleInsider › Forums › Other Discussion › Feedback › I got this message when I tried to go to General Discussion...
New Posts  All Forums:Forum Nav:

I got this message when I tried to go to General Discussion...

post #1 of 7
Thread Starter 
Could not find a forum_thread_data file for the following thread and forum: 0036, 98, 10

ยป Please use your browser's back button to return.
post #2 of 7
me 2
post #3 of 7
I was in AO and I got the same message.
post #4 of 7
I'm checking it out. Looks like something borked when prepping for vB.

edit: okay, should be fixed now.

[ 01-25-2003: Message edited by: Brad ]</p>
post #5 of 7
Thread Starter 
So what's going on with the transition? Is it happening anytime soon?
post #6 of 7
Last time I tried to post in AO it told me to **** off.

<img src="graemlins/hmmm.gif" border="0" alt="[Hmmm]" />
post #7 of 7
hey, well i don't know if it is a new thing, or a transitional thing, or a going from UBB to vB or whatever...but lately when i try to post to AO my computer has be looking at me seductively and really coming on to me hard...it makes me feel quite uncomfortable...i keep telling it i'm married, but it doesn't care...that little slut...but i am holding strong and won't let it do the things it wants to do.... :eek: g
it's all fun till somebody loses an eye
Reply
it's all fun till somebody loses an eye
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback
AppleInsider › Forums › Other Discussion › Feedback › I got this message when I tried to go to General Discussion...