or Connect
AppleInsider › Forums › Other Discussion › Feedback › E-mail notification gone amok?
New Posts  All Forums:Forum Nav:

E-mail notification gone amok?

post #1 of 12
Thread Starter 
Hmmm. Has anyone else continued to receive E-mail notification for threads in which they've been replied to, even after the preference is switched off in one's profile?
post #2 of 12
I did for a while there. It stopped though.
''i'm an extremist, i have to deal with my own extreme personality and i walk the fine line of wanting to die and wanting to be the ruler of all.''
Reply
''i'm an extremist, i have to deal with my own extreme personality and i walk the fine line of wanting to die and wanting to be the ruler of all.''
Reply
post #3 of 12
Quote:
Originally posted by Hobbes
Hmmm. Has anyone else continued to receive E-mail notification for threads in which they've been replied to, even after the preference is switched off in one's profile?

Yes, I am too!
Hope it gets fixed soon, it's fairly annoying
A good brain ain't diddly if you don't have the facts
Reply
A good brain ain't diddly if you don't have the facts
Reply
post #4 of 12
You have to unsubscribe from the threads even after disabling it in your User CP.

Click "Unsubscribe from All Threads" on this page to do so.
post #5 of 12
did that. still getting them.
"..do you remember where you parked the car?"
Reply
"..do you remember where you parked the car?"
Reply
post #6 of 12
Yeah, it's kind of weird...

I went to my Control Panel (CP) and selected "no" for the thread notification email option. i went back and unsubscribed from the threads to which I'd been subscribed and yet I got a few notifications.

Just waiting to see if I get any more.

My suggestion is to make this option's default setting as "NO", otherwise you'll get a lot of threads just like this one from people who haven't gotten the word.
Steve Jobs ate my cat's watermelon @ drewprops.com
Oldest Member of AI (Jan 99) until JRC snaps to his senses and starts posting again. (the blackout borked my join date)
Reply
Steve Jobs ate my cat's watermelon @ drewprops.com
Oldest Member of AI (Jan 99) until JRC snaps to his senses and starts posting again. (the blackout borked my join date)
Reply
post #7 of 12
I don't see the option to make the default 'no'. I'm looking for it though.
post #8 of 12
Quote:
Originally posted by Jonathan
I don't see the option to make the default 'no'. I'm looking for it though.

http://forums.appleinsider.com/showt...threadid=22025


haha...this one seems to be getting more attention so dont click on that link



i'm still getting them and i've had it at 'no' for a while
0 People Found This Reply Helpful
Reply
0 People Found This Reply Helpful
Reply
post #9 of 12
From what I've gathered; Every post you make subscribes you to the thread. When somebody replies to that thread it emails you once, until you check it again. And posting again sets the preference back. What I think I'll do is take my email address out until the problem is fixed.
post #10 of 12
Quote:
Originally posted by iBrowse
From what I've gathered; Every post you make subscribes you to the thread. When somebody replies to that thread it emails you once, until you check it again. And posting again sets the preference back. What I think I'll do is take my email address out until the problem is fixed.

you could also do this:

Click User CP
then click Edit Options
then scroll to
Quote:
Use 'Email Notification' by default?
Using this option emails you whenever someone replies to a thread that you have participated in.

and make sure it is marked "no".

THEN
Click the button at the bottom "submit Modifications"

THEN
Click User CP again
and delete any subscribed threads there you see....
125/51041 (top .2449%)-Amie Street - awesome independent DRM-free music
People really have got to stop thinking there is only one operating system, one economic system, one religion, and one...
Reply
125/51041 (top .2449%)-Amie Street - awesome independent DRM-free music
People really have got to stop thinking there is only one operating system, one economic system, one religion, and one...
Reply
post #11 of 12
hah paul i like ur idea thanks!
0 People Found This Reply Helpful
Reply
0 People Found This Reply Helpful
Reply
post #12 of 12
I think it should be turned off by default. Either way mine was still sending me e-mail after it was turned off. It stopped doing it now though as said in my post...
''i'm an extremist, i have to deal with my own extreme personality and i walk the fine line of wanting to die and wanting to be the ruler of all.''
Reply
''i'm an extremist, i have to deal with my own extreme personality and i walk the fine line of wanting to die and wanting to be the ruler of all.''
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback
AppleInsider › Forums › Other Discussion › Feedback › E-mail notification gone amok?