or Connect
AppleInsider › Forums › Other Discussion › Feedback › Why is AI popping forward?
New Posts  All Forums:Forum Nav:

Why is AI popping forward?

post #1 of 45
Thread Starter 
Anyone else. AI is popping forward when a page finishes loading. Very annoying for those of use that hit a link then click to another window while it's loading.
post #2 of 45
Use tabs, Power Tool.
post #3 of 45
Thread Starter 
I don't want to.
post #4 of 45
Thread Starter 
Oh man this popping forward is driving me ****ing nuts. Such a rude web site is an affront to everything me Mac strives to be.
post #5 of 45
Quote:
Originally posted by Scott
Oh man this popping forward is driving me ****ing nuts. Such a rude web site is an affront to everything me Mac strives to be.

Addendum..It now appears to have finally switched off..or had the plugged pulled..
Thank God for little miracles...
There are 3 types of people in the world.

Those who count.

&

Those who can't.
Reply
There are 3 types of people in the world.

Those who count.

&

Those who can't.
Reply
post #6 of 45
Thread Starter 
Not for me. Still popping forward.
post #7 of 45
I've never seen this behavior. What browser/OS are you using?
post #8 of 45
Quote:
Originally posted by Placebo
Use tabs, Power Tool.

I'm using tabs with Safari and it's showing this same behavior. I'll start a thread loading in a tab and go to another thread in a different tab. In the middle of reading, BAM, it switches back to the other tab, as if to say, "Hey! Look at me! I've finished loading over here!"
cygnuhchur
spotbug is dead. Long live spotcatbug!
Reply
cygnuhchur
spotbug is dead. Long live spotcatbug!
Reply
post #9 of 45
Thread Starter 
Of course I'm using Safari. Now I'm at work on some shit version of Windows, sorry that's redundant, and it's still doing that with IE.
post #10 of 45
Hmm. Well, I'm going to be on the road for the next several hours, but I'll definitely look into this issue later tonight.
post #11 of 45
yeah, camino pop forward now too. which means if you start to load a page, then put it in the dock, it comes back out. stupid.

although i must say the edited hosts files ROCK!
post #12 of 45
Why can't AI have an optional ad-free subscription thing? I'd pay $1 or $2 per month to get it ad-free. Yeah, I have my Mac at home with ad-immune Safari + Pith Helmet, but I also have a computer at work. I'm sure AI doesn't get more than $1 per month per member.

It could be like Low End Mac. They have an ad-free subscription offer going on as well. I think it's about $20 per year. And they don't even have popups, just banners.
post #13 of 45
Well, nothing has changed in AI's code that I can see. I'm guessing this is the fault of the new ads that have been cropping up.



So, there's nothing I can do but recommend OmniWeb, PithHelmet, or the /etc/hosts block.
post #14 of 45
happens here too with safari. REALLY annoying. i thought my safari had gone nuts, or it'd be ntl causing trouble.

i HATE when the tab comes to front when i don't want to.


also those horrible windows message alert banners seem to cause loading problems. in 10 minutes some posts dont load up, so i'm losing my patience in AI. most other sites work fine, and the generally slow ones seem very fast today. if 1 of 10 tried posts manages to come thru, it's first 1 / 10 of the post, second also 1 / 10 of the normal time here as that's annoying .. so 1 / 100 of normal time.
How many problems have you modified or originated in the past 1 day?
Reply
How many problems have you modified or originated in the past 1 day?
Reply
post #15 of 45
Quote:
Originally posted by Giaguara
happens here too with safari. REALLY annoying. i thought my safari had gone nuts, or it'd be ntl causing trouble.

i HATE when the tab comes to front when i don't want to.


also those horrible windows message alert banners seem to cause loading problems. in 10 minutes some posts dont load up, so i'm losing my patience in AI. most other sites work fine, and the generally slow ones seem very fast today. if 1 of 10 tried posts manages to come thru, it's first 1 / 10 of the post, second also 1 / 10 of the normal time here as that's annoying .. so 1 / 100 of normal time.

...

At least I'm on top of the problem..even if it means being a loser..for using IE with OS 9.2.....
There are 3 types of people in the world.

Those who count.

&

Those who can't.
Reply
There are 3 types of people in the world.

Those who count.

&

Those who can't.
Reply
post #16 of 45
Thread Starter 
Seems to have stopped. Maybe it was some horrible code in a banner ad?
post #17 of 45
There was bad code. We've since halted our relationship with the affiliate advertising program. I'm just as angry as you guys are.

However, I still have a user complaining that this problem is still persisting as of 7:30pm EST on the 23rd of Sept.

Is anyone else having this problem? If so please list your OS/Browser version in this forum.

Obviously if you do not have cookies turned on there is no way for the pop banners to know to stop popping up.

-Kasper
EIC- AppleInsider.com
Questions and comments to : kasper@appleinsider.com
Reply
EIC- AppleInsider.com
Questions and comments to : kasper@appleinsider.com
Reply
post #18 of 45
I'm running into this from work as of today. That is, if you are talking about pop-up ads. This is from work using IE / Win2K.

At home I use Safari / OS X on my 15"PB Alu which blocks pop-ups.
post #19 of 45
Quote:
Originally posted by PBG4 Dude
I'm running into this from work as of today. That is, if you are talking about pop-up ads. This is from work using IE / Win2K.

At home I use Safari / OS X on my 15"PB Alu which blocks pop-ups.

Make sure javascript is enabled and cookies are enabled. There is no way this problem should persist if those criteria are met.

Cheers,

Kasper
EIC- AppleInsider.com
Questions and comments to : kasper@appleinsider.com
Reply
EIC- AppleInsider.com
Questions and comments to : kasper@appleinsider.com
Reply
post #20 of 45
Thread Starter 
Seems to be popping forward again. Anyone else?
post #21 of 45
Quote:
Originally posted by Scott
Seems to be popping forward again. Anyone else?

well, not for me and I was getting this problem using TABS in SAFARI
post #22 of 45
Thread Starter 
I just tested it again and no pop forward. Maybe it's me?
post #23 of 45
just installed panther, it is popping forward for me....
post #24 of 45
Yeah it's doing it again, but it has nothing to do with Panthwire.
post #25 of 45
Jagwire and popping.
post #26 of 45
Popping? Huh?

I have never seen AI pop forward. Safari, Mozilla, OmniWeb, Camino.... Jaguar, Panther.

Of course this might have something to do with why mine is fine.

*cough* hint hint *cough*
post #27 of 45
Quote:
Originally posted by Brad
Popping? Huh?

I have never seen AI pop forward. Safari, Mozilla, OmniWeb, Camino.... Jaguar, Panther.

Of course this might have something to do with why mine is fine.

*cough* hint hint *cough*

Same here Brad, neither on my Mac using Safari or Win XP using Mozilla does AI "pop forward". \
post #28 of 45
Quote:
Originally posted by BRussell
Yeah it's doing it again, but it has nothing to do with Panthwire.

a coincidence?
post #29 of 45
Okay Brad, I haven't followed your advice before. Now I did. Please excuse my ignorance.

Thank You.

Guys, OmniWeb and the host file are the keys.
post #30 of 45
Quote:
Originally posted by Brad
Popping? Huh?

I have never seen AI pop forward. Safari, Mozilla, OmniWeb, Camino.... Jaguar, Panther.

Of course this might have something to do with why mine is fine.

*cough* hint hint *cough*

That's cool, but
1. One shouldn't have to do that to prevent this bug, and
2. should an admin be recommending blocking ads on his site?
post #31 of 45
Quote:
Originally posted by BRussell
2. should an admin be recommending blocking ads on his site?

Probably not, but I'm as disgruntled about this as you guys are. I say DOWN WITH THE AD BANNERS!
post #32 of 45
Guys, I'm recommending the host block because it's the only solution I have for the problem. Either do that or turn off your JavaScript. There really isn't another fix from the user's end.

Kasper is the one you need to contact if you really want this issue taken care of. He's the one that is closest in touch with Neal who is the guy that decides what advertisements are shown.

You can contact him at kasper@appleinsider.com.
post #33 of 45
k, so i added the blacklist to my /etc/hosts file and i still see ads
ThunderPoit: ALL YOUR BASE ARE BELONG TO US! YOU HAVE NO CHANCE TO SURVIVE MAKE YOUR TIME!

savi: DONOT MOCK SADAMS WORDS!
Reply
ThunderPoit: ALL YOUR BASE ARE BELONG TO US! YOU HAVE NO CHANCE TO SURVIVE MAKE YOUR TIME!

savi: DONOT MOCK SADAMS WORDS!
Reply
post #34 of 45
AppleInsider's ad providers may not be included in that bulk list of servers. You may have to do some code-searching and add a few entries of your own. I have an alias to my hosts file that I keep in my home folder in the event that I find a new add server that needs inclusion.

Also, you may need to use Directory Access (in your utilities folder) to enable "BSD Flat File and NIS" (or "BSD Configuration Files" if you don't have 10.3).
post #35 of 45
checked directory access, enabled "BSD Flat File and NIS" (which was oddly disabled, im running 10.3) and still no go, i looked at some of the servers for the ads and they were in the list. here is step by step what i did:

opened /etc/hosts by typing sudo emacs /etc/hosts
added the blacklist
saved the file
enabled flat files

is there a step im missing? should i be restarting after this or what?
ThunderPoit: ALL YOUR BASE ARE BELONG TO US! YOU HAVE NO CHANCE TO SURVIVE MAKE YOUR TIME!

savi: DONOT MOCK SADAMS WORDS!
Reply
ThunderPoit: ALL YOUR BASE ARE BELONG TO US! YOU HAVE NO CHANCE TO SURVIVE MAKE YOUR TIME!

savi: DONOT MOCK SADAMS WORDS!
Reply
post #36 of 45
Okay, I'm calling this an official AI history marker...it shall hence be known as POPtober (a fine blend of pop-ahead windows and the month name October).

POPtober, and you were here.
Steve Jobs ate my cat's watermelon @ drewprops.com
Oldest Member of AI (Jan 99) until JRC snaps to his senses and starts posting again. (the blackout borked my join date)
Reply
Steve Jobs ate my cat's watermelon @ drewprops.com
Oldest Member of AI (Jan 99) until JRC snaps to his senses and starts posting again. (the blackout borked my join date)
Reply
post #37 of 45
Thread Starter 
Let's hope it doesn't go into POPtember.
post #38 of 45
yes, you have to restart.
post #39 of 45
it is happening to me bigtime now. im using IE/Win2000. sorry....im in a library and thats what they have.....
post #40 of 45
I've said it before, I'll say it again:

e-mail Kasper

Do it five times, ten times, fifteen times if you wish. If you want this taken care of, Kasper is the one you need to contact.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback
AppleInsider › Forums › Other Discussion › Feedback › Why is AI popping forward?