or Connect
AppleInsider › Forums › Software › Mac OS X › Applications broken by Panther
New Posts  All Forums:Forum Nav:

Applications broken by Panther - Page 3

post #81 of 111
Quote:
Originally posted by pensieve
SPSS 11 is working fine here, too. It DIDN'T work in a previous build and I was cursing SPSS for their inability to make an update that wasn't obsoleted within a few short months (SPSS 10 came out and then OS X broke it or something like that). But it seems to work ok. Except that I keep getting HOOPS errors when I scroll down to my plots in the output. I'm not sure what that's about.

Try to run any of the graphs, especially histograms, and see what happens. Does it crash for you too? Cause I can run analyses, but any graphs crash the whole program for me .:-(
post #82 of 111
As a discussion on the Apple Java Dev list shows, Java is broken on quite a lot of installs (both dirty installs and clean ones).

Apple has appearantly recognized the Problem (see Tech note).

To see if you computer is affected, type "java -version" in the terminal. If you get a message saying "HotSpot not at correct virtual address. Sharing disabled", you are affected.
The build number should be 1.4.1_01_99 - if it is 1.4.1_01_69.1, you are likely affected, too.
post #83 of 111
Quote:
Originally posted by bondgirl
Try to run any of the graphs, especially histograms, and see what happens. Does it crash for you too? Cause I can run analyses, but any graphs crash the whole program for me .:-(

I can get graphs, but I've got to click through about 20 warnings of HOOPS errors for each graph. I'll run a histogram and see...

No problems but 36 HOOPS routine warnings. This was on a large data set (20000) observations. So I suspect something went wrong with your install.
Thread Finder. I find lost threads.
Reply
Thread Finder. I find lost threads.
Reply
post #84 of 111
Quote:
Originally posted by TigerWoods99
Im concerned about any problems M-Audio Revolution owners are experiencing...does the 1.2.7 driver update work fine with Panther? Also a few audio apps:

-Cubase SX 2.0
-Reason 2.5
-pHATmatik Pro
-Absynth 2
-FM7



maybe Logic 6 since I may be getting that soon


Also stuff like VLC, BBEdit, Code Warrior ....

VLC works fine. Also RealOnePlayer, and DivX under VLC 8)
"Fantastic claims must be followed by spectacular evidence"
Reply
"Fantastic claims must be followed by spectacular evidence"
Reply
post #85 of 111
Juno and NetZero ISP's do not work on Panther.
post #86 of 111
Quote:
Originally posted by TigerWoods99
Im concerned about any problems M-Audio Revolution owners are experiencing...does the 1.2.7 driver update work fine with Panther? Also a few audio apps:

-Cubase SX 2.0
-Reason 2.5
-pHATmatik Pro
-Absynth 2
-FM7



maybe Logic 6 since I may be getting that soon

Can't speak for anything else on yr list, but Logic 6 is working great.
post #87 of 111
BitTorrent does not work. The developer is working on it.
post #88 of 111
Quote:
Originally posted by pensieve
I can get graphs, but I've got to click through about 20 warnings of HOOPS errors for each graph. I'll run a histogram and see...

No problems but 36 HOOPS routine warnings. This was on a large data set (20000) observations. So I suspect something went wrong with your install.

Odd, I have installed twice now, with the same prob. I heard someone else was having the crash, too. Rats, HOOPS errors would be better than crashing, i got a email from SPSS tech support saying they have no plans to support Panther anytime soon, no patch, no update, nada...
post #89 of 111
Phatmatik Pro 1.1 is broken when using Logic 6.3, any songs using it will crash Logic. PmP 1.2 is ok for new creations but cannot open old songs.

"Wankers talking about other wankers and wanking." XamaX

I'll never get back the time i just wasted reading that post." Miami Craig
" It's like you've achieved some kind of irrelevance zen, or...

Reply

"Wankers talking about other wankers and wanking." XamaX

I'll never get back the time i just wasted reading that post." Miami Craig
" It's like you've achieved some kind of irrelevance zen, or...

Reply
post #90 of 111
Quote:
Originally posted by wmf
BitTorrent does not work. The developer is working on it.

I gave it a quick test and it seems to work fine. Not the most recent version (3.3) though.
post #91 of 111
Fontbook crashes on my (unexpectedly quits) when I try to search for a font usiing the search window.

iTunes seems to pause for 8 secs before launching.

itunes visualizer momentarily stalls when switching to iTunes from another app.

Archive and Install. PB 15" 1ghz SD.
post #92 of 111
Quote:
Originally posted by bondgirl
Odd, I have installed twice now, with the same prob. I heard someone else was having the crash, too. Rats, HOOPS errors would be better than crashing, i got a email from SPSS tech support saying they have no plans to support Panther anytime soon, no patch, no update, nada...

Did SPSS acknowledge a problem with 10.3? I've used it a littel over the last couple of days and have still not had any problems. Again, I'm learning the program coming from good old Statview (rest in peace), so the program has been taxing me rather than the other way around. I've perfromed some t-tests, histrograms and error bar graphs (where are the error bar histograms on this app?).
post #93 of 111
Marine Aquarium 2.0.1 had a broad white stripe across it, and a lot of the features did not come on (bubbles, etc.)
Upgraded to 2.0.6. Now it works perfectly. Remember to look for latest versions people!
"Fantastic claims must be followed by spectacular evidence"
Reply
"Fantastic claims must be followed by spectacular evidence"
Reply
post #94 of 111
CodeTek VirtualDesktop crashes all programs i Panther.
ehh... new version fikses the problems
"Fantastic claims must be followed by spectacular evidence"
Reply
"Fantastic claims must be followed by spectacular evidence"
Reply
post #95 of 111
Quote:
Originally posted by Carson O'Genic
Did SPSS acknowledge a problem with 10.3? I've used it a littel over the last couple of days and have still not had any problems. Again, I'm learning the program coming from good old Statview (rest in peace), so the program has been taxing me rather than the other way around. I've perfromed some t-tests, histrograms and error bar graphs (where are the error bar histograms on this app?).

They simply said there were no plans to test it on 10.3, so they will not be supporting anyone who has problems who is running it on anything besides 10.1 or 10.2, and had no future plans to update or test it...This was forwarded to me by someone who asked the same question.

SPSS version 11.0.2 has not tested -- and cannot be
certified to run -- on OS X (10.3) of Macintosh. I
apologize for your inconvenience.

At this time I know of no plans to test SPSS 11.0.2
under 10.3. I also know of no plans to create a
patch of any sort for this version combination.
Please check the SPSS website (www.spss.com) for any
updates.

Susan - Technical Support Specialist
SPSS Inc.
support@spss.com
Tel: +1.312.651.3410
Got a question for SPSS Technical Support? Try SPSS
AnswerNet on the web:
http://support.spss.com/answernet
post #96 of 111
Logitech's drivers conflicted with something for me. I'm using the MX700 and Internet Navigator Keyboard on a Dual 800 G4 with an Archive & Install 10.3
post #97 of 111
Quote:
Originally posted by bondgirl
They simply said there were no plans to test it (SPSS) on 10.3, so they will not be supporting anyone who has problems who is running it on anything besides 10.1 or 10.2, and had no future plans to update or test it...

I find that hard to believe. I think that was a stock answer and was somewhat poorly worded. The way it sounds is like they are dropping future updates altogether, but I think that conclusion is wrong. Everyone is talking about more Macs coming to the scientific fields. Its hard to imagine that SPSS would just at this time drop future support. Offcourse, if they are not planing on stopping at SPSS 11, then they will have to test on Panther etc.

Either way, I did a little more work on my systems (new Powerbook and G5) and I have had no noticeable problems. My systems are new and I haven't had much opportunity to mess them up yet, so maybe that's why I haven't had any problems with the Panther upgrade.
post #98 of 111
Quote:
Originally posted by Carson O'Genic
I find that hard to believe. I think that was a stock answer and was somewhat poorly worded. The way it sounds is like they are dropping future updates altogether, but I think that conclusion is wrong. Everyone is talking about more Macs coming to the scientific fields. Its hard to imagine that SPSS would just at this time drop future support. Offcourse, if they are not planing on stopping at SPSS 11, then they will have to test on Panther etc.

Either way, I did a little more work on my systems (new Powerbook and G5) and I have had no noticeable problems. My systems are new and I haven't had much opportunity to mess them up yet, so maybe that's why I haven't had any problems with the Panther upgrade.

I don't find it hard to believe at all. SPSS has a way of screwing Mac users. 4 years between 6 and 10, then 10 doesn't run in OS X which was released shortly afterwards? Laughable. Then 11 isn't supported in Panther and they have no plans to support it? That's bullshit and I'm not feeling guilty in the least for not buying it. I bought 10 and it worked for all of 2 months. Screw 'em.

bondgirl, I'd recommend deleting your preferences and doing a search for all "SPSS" on your computer and deleting those too (as long as they're not your own data files that you labeled with SPSS or something).
Thread Finder. I find lost threads.
Reply
Thread Finder. I find lost threads.
Reply
post #99 of 111
Quote:
Originally posted by feliperal
I'm having some serious problems with Panther and several apps. I am running a new Powerbook 15" AI. I installed a fresh copy of panther on a zeroed out drive.

Second, with Microsoft Office v. X . ...
I tried to run the Microfilth updater 10.1.2, but it does can't find the app on my Hard Drive. WTF. How can I update to the newest version, when your instructions explicitly say I need 10.1.2, 10.1.3, and 10.1.4 updates to be installed in order to upgrade to 10.1.5? This is ridiculous.


I'm also having trouble with updating Office to 10.1.2. I have a 700MHz iBook. Erased and installed Panther then installed Office from CD. Put in CD key and tried to update to 10.1.2. After 'Gathering Info...' my system crashed with message from Panther to restart using power cycle.

I know there's a problem with the VISE installer searching network volumes, but I had no network connections at the time. I've tried repairing permissions, using a different downloaded updater in case it was corrupt. Still no luck. Tried removing Office, reinstalling and updating and still doesn't work. This means I can't get my hotmail via Entourage, apart from anything else.

Oddly, though, tried installing and updating on my new 17" 1.25GHz iMac (erase and install of Panther) and was able to update 10.1.2 through to 10.1.5 with no problems at all.

Don't think I'm the only one with problems with VISE installer without network drives present. I'm open to any suggestions...

sam
post #100 of 111
I'm having troubles too with Logitech drivers. My MX 700 can't use any of its extra buttons. I tried installing the LCC stuff again, but the installer hangs before it can install anything.
OS 9 smiles down upon you.
Reply
OS 9 smiles down upon you.
Reply
post #101 of 111
Quote:
Originally posted by sam_c
I'm also having trouble with updating Office to 10.1.2. I have a 700MHz iBook. Erased and installed Panther then installed Office from CD. Put in CD key and tried to update to 10.1.2. After 'Gathering Info...' my system crashed with message from Panther to restart using power cycle.

I know there's a problem with the VISE installer searching network volumes, but I had no network connections at the time. I've tried repairing permissions, using a different downloaded updater in case it was corrupt. Still no luck. Tried removing Office, reinstalling and updating and still doesn't work. This means I can't get my hotmail via Entourage, apart from anything else.

Oddly, though, tried installing and updating on my new 17" 1.25GHz iMac (erase and install of Panther) and was able to update 10.1.2 through to 10.1.5 with no problems at all.

Don't think I'm the only one with problems with VISE installer without network drives present. I'm open to any suggestions...

sam

I had a similar issue, though it didn't cause a kernel panic (what you described happened on your computer). I eventually got it to work by doing nothing differently. Typical MS. And why the fvck can't they have a combined updater??? Is it that hard?

Anyway, you could just drag the MS Office application folder over to your other computer. That will work just fine to give you a functioning Office v.X system.
Thread Finder. I find lost threads.
Reply
Thread Finder. I find lost threads.
Reply
post #102 of 111
Quote:
Originally posted by Spiffster
I'm having troubles too with Logitech drivers. My MX 700 can't use any of its extra buttons. I tried installing the LCC stuff again, but the installer hangs before it can install anything.

That's odd, because I didn't have any trouble installing LCC on my computer. All my buttons work fine, both on the keyboard and mouse (I've got the mx duo).
Thread Finder. I find lost threads.
Reply
Thread Finder. I find lost threads.
Reply
post #103 of 111
Sorenson released the Sorenson Pro 3.3 codec update today. I can export movie file with Sorenson 3 and Cleaner again 8)
Mac Pro 2.66, 5GB RAM, 250+120 HD, 23" Cinema Display
MacBook 1.83GHz, 2GB RAM
Reply
Mac Pro 2.66, 5GB RAM, 250+120 HD, 23" Cinema Display
MacBook 1.83GHz, 2GB RAM
Reply
post #104 of 111
Anyone know if Code Warrior works????
~Winner of the Official 2003 AppleInsider NCAA Men's Basketball Tournament Pool~
Reply
~Winner of the Official 2003 AppleInsider NCAA Men's Basketball Tournament Pool~
Reply
post #105 of 111
Thanks to Art and Apple Developer support Phatmatik Pro 1.2.1 now opens old songs in Logic without crashing- that's a big whoo-hoo to those that care.

"Wankers talking about other wankers and wanking." XamaX

I'll never get back the time i just wasted reading that post." Miami Craig
" It's like you've achieved some kind of irrelevance zen, or...

Reply

"Wankers talking about other wankers and wanking." XamaX

I'll never get back the time i just wasted reading that post." Miami Craig
" It's like you've achieved some kind of irrelevance zen, or...

Reply
post #106 of 111
Quote:
Originally posted by TigerWoods99
Anyone know if Code Warrior works????

CodeWarrior 8 works just fine for me. I haven't upgraded to CW 9 yet (and might not -- I'll experiment with moving my projects to XTools first before deciding), so I can't tell you anything there.
We were once so close to heaven
Peter came out and gave us medals
Declaring us the nicest of the damned -- They Might Be Giants          See the stars at skyviewcafe.com
Reply
We were once so close to heaven
Peter came out and gave us medals
Declaring us the nicest of the damned -- They Might Be Giants          See the stars at skyviewcafe.com
Reply
post #107 of 111
Quote:
Originally posted by TigerWoods99
Im concerned about any problems M-Audio Revolution owners are experiencing...does the 1.2.7 driver update work fine with Panther? Also a few audio apps:

-Cubase SX 2.0
-Reason 2.5
-pHATmatik Pro
-Absynth 2
-FM7



maybe Logic 6 since I may be getting that soon


Also stuff like VLC, BBEdit, Code Warrior ....

(sorry if this is excitedly, prematurely posted but) on a Rev.A PB12" 640MB RAM, 10.3 with latest (10/5/03) updates, Cubase SX 1.052 is fine, and Reason 2.5 is fine. i haven't tested Absynth 2 nor do i have phatmatik (sounds like a cool app) or the FM7.
"you should feel what i feel
you should take what i take"
Reply
"you should feel what i feel
you should take what i take"
Reply
post #108 of 111
Quote:
Originally posted by pensieve
SPSS has a way of screwing Mac users. ... Screw 'em.

Ok, Do you have any recomendations for good stat software with decent graphing capabilites for someone who is still pining for StatView?

Sorry for the tangential nature of this post to the topic at hand.
post #109 of 111
Quote:
Originally posted by pensieve
I don't find it hard to believe at all. SPSS has a way of screwing Mac users. 4 years between 6 and 10, then 10 doesn't run in OS X which was released shortly afterwards? Laughable. Then 11 isn't supported in Panther and they have no plans to support it? That's bullshit and I'm not feeling guilty in the least for not buying it. I bought 10 and it worked for all of 2 months. Screw 'em.

bondgirl, I'd recommend deleting your preferences and doing a search for all "SPSS" on your computer and deleting those too (as long as they're not your own data files that you labeled with SPSS or something).

Funny, I got version 11.0.2 off a friend (I had 11.0) and installed that using my serials, now everything works fine - better than fine - faster and no errors at all! Strange, but I am not knocking it...
post #110 of 111
Quote:
Originally posted by Carson O'Genic
Ok, Do you have any recomendations for good stat software with decent graphing capabilites for someone who is still pining for StatView?

Sorry for the tangential nature of this post to the topic at hand.

R. It's got very good graphics capabilities, extensive expandability and it's free. It's also got feature parity with other OS versions and the mac community using it is getting bigger all the time. Admittedly, it's a more difficult program to use but I think it's the way I'm going. I'll keep SPSS around for the time I need to open up an old data file but I'm using R now.

N.B. I've never used StatView, so I don't know what that's like.
Thread Finder. I find lost threads.
Reply
Thread Finder. I find lost threads.
Reply
post #111 of 111
Quote:
Originally posted by Leonis
...

However some very old Classic apps don't seem to work.....SoundEdit 16 and QuarkXpress 3.3 keep getting "Program Error"

i'm occasionaly using " word 2001" in the classic environment under X10.2. works fine, good enough for my purposes, anyway.

Does it work under Panther? Plain and painfull answers appreciated;-)

best
" I will not commit anything to memory that I can get from another source . . . "
ALBERT EINSTEIN
Reply
" I will not commit anything to memory that I can get from another source . . . "
ALBERT EINSTEIN
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mac OS X
AppleInsider › Forums › Software › Mac OS X › Applications broken by Panther