post #1 of 1
Thread Starter 
I bought an aluminum 15" PB about a month ago, and so far, I love it. I have encountered something funny, however, since applying the most recent update to the airort software. Every time I wake the computer from sleep, it connects to my neighbor's wireless network (he's running a Linksys access point with WEP turned off) instead of my access point (a Netgear wireless router with WEP turned ON).

I can connect just fine by selecting my network from the airport drop down and inputting the hexadecimal password; simply typing the password won't connect (I get an error message). When I try to set my wireless network as the default in System preferences, there is no provision for inputting a hex password, and symply typing the password won't allow a connection.

Does anyone have any suggestions that do not involve turning off WEP?

Thanks in advance,
SM
_ _ _________________________ _ _
smatanovic
_ _ _________________________ _ _
Reply
_ _ _________________________ _ _
smatanovic
_ _ _________________________ _ _
Reply