or Connect
AppleInsider › Forums › Software › Mac OS X › Apple releases Mac OS X 10.4.1 Update
New Posts  All Forums:Forum Nav:

Apple releases Mac OS X 10.4.1 Update - Page 2

post #41 of 95
Well, my Quicktime seems to work really well, down and up equally well, one really cool thing, if you hold down shift while you click the minimise button, the quicktime movie will keep playing while it does it's whole slow motion genie thing, very cool.
iBook G4 1.2GHz 512MB 10.4.2
3G 15GB iPod
512MB iPod shuffle
Reply
iBook G4 1.2GHz 512MB 10.4.2
3G 15GB iPod
512MB iPod shuffle
Reply
post #42 of 95
Quote:
Originally posted by kcmac
And it never will.

Yes it will. July 17th is the ETA, if I'm not mistaken
post #43 of 95
Updated and most things seem fine, except:

GIMP (the gimp.app package) hangs as it tries to draw the splashscreen.

emacs (the version linked to from the OS X dowloads page) crashes on start up.

Anyone else noticing these?

[EDIT]Update: There's an updated version of emacs that runs on 10.4.1 - get it here
post #44 of 95
Quote:
Originally posted by Ichiban_jay
quicktime go down... quicktime no go up

I click the minimize (orange) button on the window and the quicktime movie genies down into the dock, I go to the dock and click on the quicktime movie and it won't come up... I end up having to quit quicktime.

If you have two Help menus in Quicktime when you launch it, that's the DiVX plugin screwing up. The devs are aware of it, no ETA for a fix AFAIK.

Removing the DiVX component fixes the problem. Use VLC until they update it for Tiger.
post #45 of 95
Quote:
Originally posted by Squozen
If you have two Help menus in Quicktime when you launch it, that's the DiVX plugin screwing up. The devs are aware of it, no ETA for a fix AFAIK.

Removing the DiVX component fixes the problem. Use VLC until they update it for Tiger.

I have two Help menus in Pages!
post #46 of 95
Quote:
Originally posted by MacCrazy
I have two Help menus in Pages!

Yep that's the Microsoft Word plug in you have installed. Microsoft are aware of this, but are never going to address the problem.
Abhor the Stereotype, respect the Individual.
1.33Ghz 15" Powerbook: 80GB HD, 1GB RAM, OSX.4.7, Soundsticks II, 320GB LaCie FW800 EXT HD, iPod 20GB 4G
Reply
Abhor the Stereotype, respect the Individual.
1.33Ghz 15" Powerbook: 80GB HD, 1GB RAM, OSX.4.7, Soundsticks II, 320GB LaCie FW800 EXT HD, iPod 20GB 4G
Reply
post #47 of 95
Quote:
Originally posted by mattyj
Yep that's the Microsoft Word plug in you have installed. Microsoft are aware of this, but are never going to address the problem.

I have two help in QuickTime too! OK well good to know! This reminds me of OS 9...
post #48 of 95
Quote:
Originally posted by Qchem
Updated and most things seem fine, except:

GIMP (the gimp.app package) hangs as it tries to draw the splashscreen.

emacs (the version linked to from the OS X dowloads page) crashes on start up.

Anyone else noticing these?

[EDIT]Update: There's an updated version of emacs that runs on 10.4.1 - get it here

Yup, same trouble with GIMP here as well, tried a clean install of the app but to no avail.
iBook G4 1.2GHz 512MB 10.4.2
3G 15GB iPod
512MB iPod shuffle
Reply
iBook G4 1.2GHz 512MB 10.4.2
3G 15GB iPod
512MB iPod shuffle
Reply
post #49 of 95
Quote:
Originally posted by superted
Yup, same trouble with GIMP here as well, tried a clean install of the app but to no avail.

I've found that if I actually leave it long enough it'll load (somewhere around a minute for me on a 1.8GHz iMac), after this initial delay subsequent launching of GIMP is back to normal, even after a reboot.

Just wondering if this is the case with you too?
post #50 of 95
Quote:
Originally posted by Amorya
Yes it will. July 17th is the ETA, if I'm not mistaken

Didn't I hear that that's only a test date and they'll disable it again at the end of the day?
Living life in glorious 4G HD (with a 2GB data cap).
Reply
Living life in glorious 4G HD (with a 2GB data cap).
Reply
post #51 of 95
Quote:
Originally posted by curiousuburb
Yes, QE2D was disabled in 10.4.0. It is reenabled by the ATI and NVIDIA driver update for most cards that support Core Image as of 10.4.1, according to ARS.

How do you determined if Quartz Extreme 2D is active after doing the 10.4.1 update?
post #52 of 95
I don't think you can immediately tell. I've got a Q2DE-capable card and it was off by default, so I turned it on using the plist editor.
post #53 of 95
Quote:
Originally posted by kwsanders
How do you determined if Quartz Extreme 2D is active after doing the 10.4.1 update?

There's a Quartz Debug app in the Developer tools, or you could run this
"I do not fear computers. I fear the lack of them" -Isaac Asimov
Reply
"I do not fear computers. I fear the lack of them" -Isaac Asimov
Reply
post #54 of 95
STILL no iSync compatibility with my bluetooth Motorola V710. Ugh! They make it compatible with two other Moto bluetooth phones but not mine!
post #55 of 95
Still have to reconnect to the internet after waking from sleep.
post #56 of 95
Quote:
Originally posted by Tomster1300
STILL no iSync compatibility with my bluetooth Motorola V710. Ugh! They make it compatible with two other Moto bluetooth phones but not mine!

Most likely your phone will never have iSync compatibility. It doesn't possess the necessary obex profile needed for file exchanging etc..Your only hope is a third party hack, or less likely Verizon issuing a firmware update for the phone. Chances for the latter are slim to none.

ETA-This is all in relation to using iSync over bluetooth. USB syncing should be okay.
post #57 of 95
Quote:
Originally posted by Horned_Frog
Still have to reconnect to the internet after waking from sleep.

AirPort Extreme on my G5 tower exhibits this problem... and this was after I removed AirPort passwords from my keychain and resaved them.

The other machines with plain AirPort cards connect fine though.

I just switched my encryption method from WEP to WPA Personal and after reauthenticating all my gear, the problem remains.
Download BARTsmart BART Widget, the best BART schedule widget for Mac OS X's Dashboard.
Reply
Download BARTsmart BART Widget, the best BART schedule widget for Mac OS X's Dashboard.
Reply
post #58 of 95
Quote:
Originally posted by Horned_Frog
Still have to reconnect to the internet after waking from sleep.

I had that problem as well and found that if you go into the Network system preference and then set your location to Automatic it will connect. I am using a wireless network.
Alec
Reply
Alec
Reply
post #59 of 95
Quote:
Originally posted by Qchem
I've found that if I actually leave it long enough it'll load (somewhere around a minute for me on a 1.8GHz iMac), after this initial delay subsequent launching of GIMP is back to normal, even after a reboot.

Just wondering if this is the case with you too?

Ahhhh......
Much better, thanks for the tip.
iBook G4 1.2GHz 512MB 10.4.2
3G 15GB iPod
512MB iPod shuffle
Reply
iBook G4 1.2GHz 512MB 10.4.2
3G 15GB iPod
512MB iPod shuffle
Reply
post #60 of 95
Anyone's Safaria still hesitating when surfing the web? When I click a link, sometimes it takes 5 or more secods to start loading a page.

I am on my panther install now and Safaria is working like a champ on my external FW drive. Tiger really slowed Safaria down for me.

My iBook with 10.4.1 works great but my iMac 10.4.1 Safaria sucks.
Hard-Core.
Reply
Hard-Core.
Reply
post #61 of 95
Quote:
Originally posted by aplnub
Anyone's Safaria still hesitating when surfing the web? When I click a link, sometimes it takes 5 or more secods to start loading a page.

I am on my panther install now and Safaria is working like a champ on my external FW drive. Tiger really slowed Safaria down for me.

My iBook with 10.4.1 works great but my iMac 10.4.1 Safaria sucks.

Um, you mean "Safari?" Nope, mine works fine.
iBook G4 1.2GHz 512MB 10.4.2
3G 15GB iPod
512MB iPod shuffle
Reply
iBook G4 1.2GHz 512MB 10.4.2
3G 15GB iPod
512MB iPod shuffle
Reply
post #62 of 95
Quote:
Originally posted by eekles77
I had that problem as well and found that if you go into the Network system preference and then set your location to Automatic it will connect. I am using a wireless network.

I checked my network system preference and the location is already set to Automatic. I can get my phone to be recognized by my Powerbook via bluetooth but have never been able to use isync.

Are you sure your phone is the V710?
post #63 of 95
Quote:
Originally posted by Squozen
If you have two Help menus in Quicktime when you launch it, that's the DiVX plugin screwing up. The devs are aware of it, no ETA for a fix AFAIK.

Removing the DiVX component fixes the problem. Use VLC until they update it for Tiger.

That's it! now to remove divx....
The bored one.
Reply
The bored one.
Reply
post #64 of 95
Quote:
Originally posted by Ichiban_jay
That's it! now to remove divx....

I'd rather have two menus than use VLC - urgh [shudder]
post #65 of 95
Quote:
Originally posted by superted
Um, you mean "Safari?" Nope, mine works fine.

Don't ask about my spelling, I was watching a MythBusters while getting my new 300 GB hd in my iMac and it led to a crapped up spelling. hehe
Hard-Core.
Reply
Hard-Core.
Reply
post #66 of 95
PB 1.33GHz 1.25GB Ram 12inch

I downloaded (19.4MB) and restarted. Took a while. Restarted again...

Is it me or did booting time just get cut in HALF??? I swear, this thing took about 30 seconds to go from chime to dock appearing. I was not believing what I saw for a while.

Anyway... whatever they did... congrats.

Haven't come across any probs yet
I'm having deja-vu and amnesia at the same time. I think I've forgotten this before.
Reply
I'm having deja-vu and amnesia at the same time. I think I've forgotten this before.
Reply
post #67 of 95
Quote:
Originally posted by eekles77
I had that problem as well and found that if you go into the Network system preference and then set your location to Automatic it will connect. I am using a wireless network.

Swore I've tried everything, but I'll give this a shot. Some of my machines no longer auto-connect to my AirPort Extreme when they wake up.
Download BARTsmart BART Widget, the best BART schedule widget for Mac OS X's Dashboard.
Reply
Download BARTsmart BART Widget, the best BART schedule widget for Mac OS X's Dashboard.
Reply
post #68 of 95
i'm seeing a strange glitch.

The display (PB 12inch 1.33GHz) tends to dim after 5 seconds of inactivity for no reason. This happens sporadically, not all the time.

Anyone see this happen to them?
I'm having deja-vu and amnesia at the same time. I think I've forgotten this before.
Reply
I'm having deja-vu and amnesia at the same time. I think I've forgotten this before.
Reply
post #69 of 95
That's disturbing. I have a PB 12" G4, original 867mhz. Now that 10.4.1 is out, is it safe to install Tiger? I just bought it this morning. Waiting on feedback from 10.4.1. Will back up my internal drive to my firewire drive with Carbon Copy Cloner, then use Tiger Migration Assistant.
"Overpopulation and climate change are serious shit." Gilsch
"I was really curious how they had managed such fine granularity of alienation." addabox
Reply
"Overpopulation and climate change are serious shit." Gilsch
"I was really curious how they had managed such fine granularity of alienation." addabox
Reply
post #70 of 95
Quote:
Originally posted by nathan22t
cause it violates apple's UI sensibilities to have apps in the dock do anything or have any functionality when the app isn't actually open. if the app isn't open then it is just a symbolic link/icon/alias/whatever you want to call it.

Please quote from the developer UI guidelines. I don't see it.
Quote:
Originally posted by kcmac
Yep. It's an icon, not an app.

It works for others in Tiger and on 10.3 & 10.2 systems. The application puts a temporary custom icon in the dock.
Why do so many Sys Admins hate the Mac? . A q u a M a c .
Reply
Why do so many Sys Admins hate the Mac? . A q u a M a c .
Reply
post #71 of 95
OK I'm ready to make the jump.

However when I was cloning with CCC, I got a message about .hotfiles.btree can't be copied. Is that a problem?
"Overpopulation and climate change are serious shit." Gilsch
"I was really curious how they had managed such fine granularity of alienation." addabox
Reply
"Overpopulation and climate change are serious shit." Gilsch
"I was really curious how they had managed such fine granularity of alienation." addabox
Reply
post #72 of 95
Quote:
Originally posted by Aquatic
OK I'm ready to make the jump.

However when I was cloning with CCC, I got a message about .hotfiles.btree can't be copied. Is that a problem?

I don't think so. The log of the Migration Assistant lists that file as "excluded" -

Quote:
=====Analyzing /======
=====Analyzing /Library======
=====Analyzing /Applications======
Skipping excluded file /.DS_Store
Skipping file which already exists on new system /Library/.localized
Skipping excluded file /.hotfiles.btree
Skipping excluded file /.Spotlight-V100

Probably because the .hotfiles database won't be synched with the new files on the new volume. The .hotfiles file is a list of the disk locations of frequently-used files. Any file less than 20 MB will be auto-defragged and put there if it is frequently used. Files are put in that area because it is the part of the disk that reads the fastest. The Migration Assistant probably doesn't want to assume that the files that are "hot" will necessarily be "hot" (or even exist) on the new volume, so it does not copy that database file.

The output above also explains why the new volume gets Spotlight indexed again - the Migration Assistant does not copy over the Spotlight index (.Spotlight-V100).
--Johnny
Reply
--Johnny
Reply
post #73 of 95
10.4.1 seems to have slowed down my MDD dual 1.25 G4... getting random spinning ball madness while launching or switching apps... even getting out of the screen saver seems to take forever now. This was a clean install on a brand new 250gb drive. I don't remember having this issue with 10.4.0, although the update seems to have fixed other issues like iPhoto and Safari unexpectedly quitting.

Slightly OT... during the process of CCC my original 2 year old 80gb drive onto the new 250gb hd, the old drive started making strange noises.. and the process hung for who knows how long as I left my Mac unattended for a couple of hours. The new drive only had very few data from the old one when I got back and had to kill the process. So now, I have a dead 80gb drive... needless to say, seems like I've lost everything on it (albeit I have all my precious data backed up on DVDs)... now it won't even mount, keeps spinning, churning, clicking and clanking... any tips on how to make it work again or at least retrieve data from it?
\
post #74 of 95
My drive makes weird, LOUD clanging noises too. I turn it off, then on, that usually fixes it... Disturbing to say the least. I backed up most stuff that's important.

Thanks lundy, that was informative. It makes since that a cache wouldn't be needed or be able to be used.

Here it goes, I'm pulling the switch later tonight or tomorrow.
"Overpopulation and climate change are serious shit." Gilsch
"I was really curious how they had managed such fine granularity of alienation." addabox
Reply
"Overpopulation and climate change are serious shit." Gilsch
"I was really curious how they had managed such fine granularity of alienation." addabox
Reply
post #75 of 95
Quote:
Originally posted by AquaMac
Please quote from the developer UI guidelines. I don't see it. It works for others in Tiger and on 10.3 & 10.2 systems. The application puts a temporary custom icon in the dock.

It works under 10.3.9 for me. One question though, what is the significance of July 17th?
You need skeptics, especially when the science gets very big and monolithic. -James Lovelock
The Story of Stuff
Reply
You need skeptics, especially when the science gets very big and monolithic. -James Lovelock
The Story of Stuff
Reply
post #76 of 95
Quote:
Originally posted by iPoster
One question though, what is the significance of July 17th?

National Aluminum Foil Hat Day!
Hard-Core.
Reply
Hard-Core.
Reply
post #77 of 95
Font problems with preview. I just opened a ticket for the AdobeLive 2005 and OS X started disabling dozens of fonts with dialogue boxes. Has this happened to anyone else - is this the PDF or Preview?
post #78 of 95
I found out tonight that the update to 10.4.1 broke my printer connections. I have an HP LaserJet 5L and an Epson Stylus Photo 820 attached to a D-Link DP-300U print server. Everything worked when I got the new Mac.

I am not sure what the problem was, but after fiddling with it for about an hour tonight... uhh... this morning... I got it working again.
post #79 of 95
Quartz 2D Extreme is enabled by default here. Seems much more stable and faster

Only glitch I've come across is the same old corruption on the login window - i.e. have two users, and click on either user icon and it 'corrupts' for half a sec and look fine after...

VERY STRANGE!

Other than that things seem good...Safari crashed once today tho.

Mike
post #80 of 95
Quote:
Originally posted by akhomerun
My dad needs his computer now and it's really critical for his work.

Out of the 5 Macs in the family 2 are mission critical. The PB I use at work because of the accounting program and my son-in-laws iMac because he uses it in studio work.

The key for both of these Macs isn't so much 10.4.1m, but rather how the critical software runs on 10.4.1. You dad needs to go to the vendor's web site and look for information. Also going to that site's message boards can give a good indication of the success or problems that users are having with Tiger.
Ken
Reply
Ken
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mac OS X
AppleInsider › Forums › Software › Mac OS X › Apple releases Mac OS X 10.4.1 Update