post #1 of 1
Thread Starter 
I had installed IBM Via Voice (Millennium Edition) some time ago on Mac G3.
At the time I was using OS 8.6


Recently I upgraded to OS 9.2

I tried reinstalling Via Voice.
The install went OK, but every time I
try to launch the program, it will not run.

At first it said it could not find the speech lib.
Now it tries to launch, but I cannot get the speak pad to open.

Does anyone know if this edition of Via Voice can be used on OS 9.2?

Is there an upgrade available?

Thanks for any info in this matter.