post #1 of 1
Thread Starter 
I have a qestion regarding Mac OS 9.2.x and ASIP 6.3.3

My server rig:

I have a G4 400 (graphite,Gigabit Ethernet, "Mystic") running ASIP 6.3.3 and OS 9.1.

Question:

Can I upgrade my OS to 9.2.2 and still run ASIP 6.3.3?

I am confused about what ASIP versions run with what version of Mac OS. I have read all the TIL's and I'm still scratching my head. I'd call Apple and ask, but they want MONEY just to ask!

Note: I do NOT have a Quicksilver G4, and I'm not in the educational field. I know there are OTHER issues involved with the Quicksilver, which does not affect me. I have head that ASIP 6.3.3v2 is for Education sectors only(?)
A friend will help you move, but a REAL FRIEND will help you move a body.
Reply
A friend will help you move, but a REAL FRIEND will help you move a body.
Reply