or Connect
AppleInsider › Forums › Software › Mac Software › Mapigator problems
New Posts  All Forums:Forum Nav:

Mapigator problems

post #1 of 5
Thread Starter 
I used to use Mapigator quite a bit but in the last week or so whenever I've tried to get on I only get one server showing, local host, port 7777, IP 127.0.0.1, Network n/a

I know the Napigator servers are still there but for some reason I can't see them.

What could be causing this? I haven't altered any settings to cause this change and I have no idea what to do to restore things.
post #2 of 5
127.0.0.1 is your computer.

I haven't used Mapigator in soooo long, I can't help you with that. Perhaps you should try <a href="http://www.chaoticsoftware.com/ProductPages/MP3Rage.html" target="_blank">MP3Rage</a>. It has the OpenNap server listing built-in with it's Napster downloader.

Here's a sample pic from the info page:
post #3 of 5
Thread Starter 
I'm not that sure about IP but 127.0.0.1 isn't my IP, according to my Apple System Profiler.

I think the server Mapigator is showing is my computer but I thought that the port for local host would be 8080.

I still don't know what happpened to it.
post #4 of 5
127.0.0.1 is a loopback address. In other words, starfleetx is right that it is your local IP.
post #5 of 5
Thread Starter 
I know nothing about this kind of thing

What could be causing this loopback, are there any network settings I should/could change?

I tried to put in an http proxy in Mapigator's preferences that my ISP recommended to me but it makes no difference
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mac Software
AppleInsider › Forums › Software › Mac Software › Mapigator problems