or Connect
AppleInsider › Forums › General › Genius Bar › airport express problem
New Posts  All Forums:Forum Nav:

airport express problem

post #1 of 21
Thread Starter 
ok, i've had an airport express for about 5 months now and i've recently just bought an airport extreme because i need the router capabilities of it. so anyway, i got the extreme set up fine and now i want to set up my express so that it wireless connects my powerbook to my printer (this printer is not near the extreme.)

my problem is that i have forgotten teh password to my express and i can't do anything with out it. i've tried to do what the manual says, but it still does't work. the manual says to use a paper clip to push in the reset button for a second. well, i've done that a few times in different ways (with the express on, with it off, etc.)

what am i doing wrong??
post #2 of 21
I'd suggest looking in your Keychain (use the Keychain Access app), but if the password was there you probably wouldn't be prompted for it to begin with.
Download BARTsmart BART Widget, the best BART schedule widget for Mac OS X's Dashboard.
Reply
Download BARTsmart BART Widget, the best BART schedule widget for Mac OS X's Dashboard.
Reply
post #3 of 21
Thread Starter 
yeah... thanks tho.
post #4 of 21
Thread Starter 
well, after a LOT of guess and check i figured out my password. I would still like to know why my airport express didn't reset tho...
post #5 of 21
Thread Starter 
okay, new problem.

i've given up on figureing out what to do with my express for now. and up until tonight, i've had no problem using the net on both my pb and windows computer. well, now my pc has decided to be a jerk and is not connecting to the interent... any ideas?
post #6 of 21
Can it still connect to LAN? Have you restricted your ip addresses somehow on either AE or pc? Does windows receive proper IP address? Can you ping computers in LAN / WAN?
post #7 of 21
Thread Starter 
i don't know how to check any of those things specifically. =/
post #8 of 21
just a quick tip, make sure you have the correct kind of security selected, internet connect defaults to WEP PASSWORD but most will use the WEP 40/128-bit ASCII security (five letters only). If you have the wrong security selected, even if you type he correct password it won't connect properly. You may already know this just thought I'd point it out.

edit: sorry, just noticed you already figured out the password part
post #9 of 21
Thread Starter 
Quote:
Originally posted by brclark82
just a quick tip, make sure you have the correct kind of security selected, internet connect defaults to WEP PASSWORD but most will use the WEP 40/128-bit ASCII security (five letters only). If you have the wrong security selected, even if you type he correct password it won't connect properly. You may already know this just thought I'd point it out.

edit: sorry, just noticed you already figured out the password part

I did not already know that, thanks. Currently I have no security enabled trying to figure all this out. Once everything's working, I'll figure the security part of it out. Does doing that make logical sense?
post #10 of 21
Thread Starter 
I'm still trying to figure out what's wrong...

Basically, here's what works:

Modem --> Airport Extreme -: :-> PowerBook
Modem --> PC

Here's what doesn't work:

Modem --> Airport Extreme --> PC

--> = wired
-: :-> = wireless

I'm assuming it has to do with the PC settings or I have to change something in the Airport settings? I've called Apple Support but the guy said they couldn't help. I've also called my ISP (earthlink) and all they did was reset the IP address, which did nothing.

Help... ='(
post #11 of 21
Hi

A couple of questions for you.

With your PC does it have a wireless network card?

Does the card if it has one support both 802.11b/g compatible?

As I run a network with both mac and PC and both work without to many problems.

Rob
post #12 of 21
Thread Starter 
It does not have a wireless network card.

I'm trying to have it connect with a wire, if that's possible.
post #13 of 21
Thread Starter 
I've ran the Windows Network Setup a handfull of times and I'm still stuck. So far this has turned out to be an overcharged $200 fixture in my office...
post #14 of 21
Where do you connect your modem in AE? Can you get to your AE from your PC? Run AE update, can it find your AE? Thats first thing you should get working. Obviously you know that LAN is LOCAL AREA and WAN is WIDE AREA networks, so your pc should be connected to LAN. If you can't connect to AE from your pc, you should connect to it from mac and try to find if there is some enable/disable cable connections option. Then check some basic things while you are there, naturally you should have your AE to work as DHCP server and NAT also remember your selection as ip addressing type. Things to do with PC, goto control panel\
etworking\\your internet connection\\properties\\support and hit repair, it should complain if something goes wrong. Also check that the ip address is within the range you specified in AE also remember what it says as default gateway. IF everything is still working so far, open COMMAND PROMPT and type PING that default gateway address and see if you get response.

These are only advices for now that come to mind. We are trying to help, but we need some data, to know what is wrong.
post #15 of 21
Thread Starter 
Quote:
Originally posted by Project2501
Where do you connect your modem in AE? Can you get to your AE from your PC? Run AE update, can it find your AE? Thats first thing you should get working. Obviously you know that LAN is LOCAL AREA and WAN is WIDE AREA networks, so your pc should be connected to LAN. If you can't connect to AE from your pc, you should connect to it from mac and try to find if there is some enable/disable cable connections option. Then check some basic things while you are there, naturally you should have your AE to work as DHCP server and NAT also remember your selection as ip addressing type. Things to do with PC, goto control panel\
etworking\\your internet connection\\properties\\support and hit repair, it should complain if something goes wrong. Also check that the ip address is within the range you specified in AE also remember what it says as default gateway. IF everything is still working so far, open COMMAND PROMPT and type PING that default gateway address and see if you get response.

These are only advices for now that come to mind. We are trying to help, but we need some data, to know what is wrong.

My modem is plugged into to the ethernet port with the circle of dots. I cannot get to my AE from my PC, I can only modify it's settings from my Mac, if that's what you mean.

Where is the AE Update?

I don't see anything about enable/disable a cable connection.

Under the Network tab in my Airport settings panel, should "Distribute IP Addressing" be checked? I did this before and all it did was disable the internet to my PowerBook. If it's supposed to be checked, should I change anything on it or on my PC?

When I click on "repair" on my PC, it complains that it wasn't able to do whatever it needs to do.

Thanks for your help by the way.
post #16 of 21
Quote:
Originally posted by jayhigh
My modem is plugged into to the ethernet port with the circle of dots. I cannot get to my AE from my PC, I can only modify it's settings from my Mac, if that's what you mean.

Okay, your cables are connected as correctly as far as I can tell. Other thing does your pc networkcard have led that signals that your network cable is connected? Or does your windows say something if you unplug your cable(it's safe to do)?

Quote:
Where is the AE Update?

You can find AE update for windows form here.

You can also find some info about AE networking from here and here.

Quote:
I don't see anything about enable/disable a cable connection.

Okay that was assumable, just wanted to check.

Quote:
Under the Network tab in my Airport settings panel, should "Distribute IP Addressing" be checked? I did this before and all it did was disable the internet to my PowerBook. If it's supposed to be checked, should I change anything on it or on my PC?

Before you do anything you should collect some info, On your powerbook, open System preferences\
etwork\\airport\\tcp/ip, you should try to remember every value there. So those values can be used afterwards.
I think that your ISP gives you only one ip address, so you need to have NAT to masquerade those two connections, so your AE takes that one ip address that your ISP gives, and then creates subnetwork behind that and routes traffic to your ISP this way your ISP sees only one machine(AE).
If that assumption was correct, "Distribute IP Addressing" should be checked, and, yes, all your computers may lose their connections momentarily, but now your LAN should start working!
With "Distribute IP Addressing" and "Share a single IP address(using DHCP and NAT)" selected. Addressing space can be what you prefer. Now with those settings turned on try to "repair" in windows network settings. Hopefully it should now give you an IP address that is in that range you just selected. Also your mac should now have new IP address within that range. Now those computers should be able to communicate together, simplest way to test that is in windows to PING your PB as described before.
Next, open Internet tab in AE preferences (I hope your ISP is using TCP/IP networking) and set your "Connect using" to Ethernet and "Configure" using DHCP, it should get same/similar values that you collected earlier from your PB. You might need to fill DNS servers, domain name and dhcp client id, your self, use same values your PB had earlier.
Hopefully your network is working now!
post #17 of 21
Thread Starter 
Okay, everything worked fine until I had to work with the TCP/IP. When my LAN kicked in, the one thing I noticed ist hat the lights on my AE were different. The left one blinked every 20 seconds or so and the right one blinked like it normally does, very fast.

Also, when I go into the Internt tab in my AE prefs, and having "USING DHCP" selected, it has nothing in there. Also, the only numbers I got from my Sys Prefs are the IP, Subnet Mask and Router addresses. Should I put those in manually then? Because I did that and the lights were teh same.

Also, The PING worked out fine I think. It tells me that 4 packets were sent and recieved with a 0% loss. Is that what I'm looking for?
post #18 of 21
Quote:
Originally posted by jayhigh

Okay, everything worked fine until I had to work with the TCP/IP. When my LAN kicked in, the one thing I noticed ist hat the lights on my AE were different. The left one blinked every 20 seconds or so and the right one blinked like it normally does, very fast.

Thats propably because your net traffic is now one way only, if your ISP can't/doesn't give you ip address it cannot send you data back.

Quote:
Also, when I go into the Internt tab in my AE prefs, and having "USING DHCP" selected, it has nothing in there. Also, the only numbers I got from my Sys Prefs are the IP, Subnet Mask and Router addresses. Should I put those in manually then? Because I did that and the lights were teh same.

There should be no problems in trying with same settings that you had before, but your ISP usually provides you all those settings automatically, I would have thought that you would receive DNS addresses also from your ISP!?!. And you naturally used the update button in AE Once again new questions, when you started with your ISP, did they ask you to put any settings manually? or run any specific programs? You said that your PC got it's settings correctly, when connected directly to your modem? did it have any problems finding it's settings then?

Quote:
Also, The PING worked out fine I think. It tells me that 4 packets were sent and recieved with a 0% loss. Is that what I'm looking for?

Yes, it sounds very good, as long as you used correct addresses , Now at least you got connection to a another computer.
post #19 of 21
Thread Starter 
Well, it finally works! I did what you said to do in your last post again, however; this time I didn't put in the IP address manually and used "USING DHCP" (as opposed to "MANUALLY". It then worked instantly. And yeah, I guess my AE automatically picked up the DNS addresses and has them dimmed right next to the input boxes.

Thank you very much for all your help!!! It's really apretiated by everybody using the Internet in my house! Thanks a million!!

Jerry
post #20 of 21
It is really great to hear all is now working well
post #21 of 21
Quote:
Originally posted by rob05au
It is really great to hear all is now working well

Indeed, working internet has become one of todays necessities, living without one feels very limited. Glad we were able to help your household back on information highway
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Genius Bar
AppleInsider › Forums › General › Genius Bar › airport express problem