or Connect
AppleInsider › Forums › Software › Mac Software › Default Zoom when opening Word Docs
New Posts  All Forums:Forum Nav:

Default Zoom when opening Word Docs

post #1 of 15
Thread Starter 
The default zoom when I open any Word doc is a very small 100%. I prefer to use Page Width.

So every time I open a file I have to go View-->Zoom-->Page Width, which is a hassle.

I find no prefs for this detail.

Can anybody please help?

--B
...


...
Reply
...


...
Reply
post #2 of 15
On the mac, Word assumes a 72PPI screen. So, 100% should be correct on a 72PPI screen. That is, the display size will appear the same as if you put a sheet of paper of that size up in front of you. Unfortunately, until we get a resolution independent OS in 10.5, we're stuck with this rather arbitrary limitation.

On Windows, it is possible to specify a screen PPI manually. As such, it is possible to have 100% to be real life sized.

Adobe Reader and other Adobe appilications have the ability to override the screen PPI given by the OS, so 100% on Adobe Reader can be made to be real life size. This is independent of any settings of the OS. Firefox does this too.

I find the 72PPI limitation silly. You can imagine that if you were using an all Apple solution, then the OS should know what the proper PPI is and adjust accordingly. Of course, if you used third party screens, there is no way to tell what the actual PPI is. But c'mon Apple. You know the PPI for your own products. How hard is it to make 100% represent real life size?

I should add that I understand that parts of the OS is written in units of pixels. So things like raster images should display pixel for pixel. However, things like text should be fully scalable since fonts are vector quantities for ages now.

OK. I just realised I've hijacked your thread without answering your question. Frankly, I don't think there is a solution.
PM G5 Dual 2.0GHz, 2GB RAM
PB G4 1.67GHz, 1.5GB RAM
Reply
PM G5 Dual 2.0GHz, 2GB RAM
PB G4 1.67GHz, 1.5GB RAM
Reply
post #3 of 15
Thread Starter 
Quote:
Originally posted by drumsticks
OK. I just realised I've hijacked your thread without answering your question. Frankly, I don't think there is a solution.

Thanks, anyways. Don't worry about the rant. The 100% is really small on my 15" PB 1.67.

Real size (compare with menu bar text):



--B
...


...
Reply
...


...
Reply
post #4 of 15
I usualy have to always set mine to 125%
post #5 of 15
Same here. You just have to get used to it.

Or you could always buy a 17" instead.
"I've learned there's more to life than being really, really, really, really, really, really, ridiculously good-looking. :-x" - Zoolander
~:My scraps:~
Reply
"I've learned there's more to life than being really, really, really, really, really, really, ridiculously good-looking. :-x" - Zoolander
~:My scraps:~
Reply
post #6 of 15
The point is, 100% on ANY machine, SHOULD represent real life paper sizes.
PM G5 Dual 2.0GHz, 2GB RAM
PB G4 1.67GHz, 1.5GB RAM
Reply
PM G5 Dual 2.0GHz, 2GB RAM
PB G4 1.67GHz, 1.5GB RAM
Reply
post #7 of 15
No-ones disputing you.

Send an email to Microsoft. Attach the link to this thread. I'm sure they'll care.
"I've learned there's more to life than being really, really, really, really, really, really, ridiculously good-looking. :-x" - Zoolander
~:My scraps:~
Reply
"I've learned there's more to life than being really, really, really, really, really, really, ridiculously good-looking. :-x" - Zoolander
~:My scraps:~
Reply
post #8 of 15
Just to not sound like a total asshole:

Fire up photoshop. Or Preview. Or Illustrator. And open a file in default 100% size. NONE of them respect the actual physical screen size/resolution relationship. It would be awesome if they did, but they just don't. Heck, try using the "show actual size" command in the Adobe apps.

If you're using anything other than a standard resolution, the "actual size" will be very different from the physical representation.
"I've learned there's more to life than being really, really, really, really, really, really, ridiculously good-looking. :-x" - Zoolander
~:My scraps:~
Reply
"I've learned there's more to life than being really, really, really, really, really, really, ridiculously good-looking. :-x" - Zoolander
~:My scraps:~
Reply
post #9 of 15
Quote:
Originally posted by Whyatt Thrash
Just to not sound like a total asshole:

Fire up photoshop. Or Preview. Or Illustrator. And open a file in default 100% size. NONE of them respect the actual physical screen size/resolution relationship. It would be awesome if they did, but they just don't. Heck, try using the "show actual size" command in the Adobe apps.

If you're using anything other than a standard resolution, the "actual size" will be very different from the physical representation.

Just to not sound like a total asshole:

It has been working on Windows XP for ages. Office Windows can read the PPI value set by the OS.

It has been working on Adobe apps since CS2. There was a bug in CS1 that prevented it from working properly. For a workaround, see: http://www.digitalmastery.com/compan...e/psuser51.pdf

This is one of the rare few areas of Mac OS X that I wish can be improved soon, but it'll probably be 10.5 before we see anything. Here's some references:
http://developer.apple.com/releaseno...pendentUI.html
http://www.windowsforms.net/Articles/gdiptext.aspx
PM G5 Dual 2.0GHz, 2GB RAM
PB G4 1.67GHz, 1.5GB RAM
Reply
PM G5 Dual 2.0GHz, 2GB RAM
PB G4 1.67GHz, 1.5GB RAM
Reply
post #10 of 15
Thread Starter 
I understand the problem with the 100% view. Perhaps my initial post wasn't clear enough.

What I'd ideally like to do is change the default Zoom setting for the 1st time I open documents. But it seems I'm stuck with 100% view. I can't even set up a keyboard shortcut to open Zoom, nor a QuickSilver trigger because it's too specific.

--B
...


...
Reply
...


...
Reply
post #11 of 15
Word always opens up at 125% view for me. I thought it remembered the last size you were looking at. I use a 12 inch PB so anything smaller than that is really unacceptable.
iPad2 16 GB Wifi

Who is worse? A TROLL or a person that feeds & quotes a TROLL? You're both idiots.....
Reply
iPad2 16 GB Wifi

Who is worse? A TROLL or a person that feeds & quotes a TROLL? You're both idiots.....
Reply
post #12 of 15
Quote:
Originally posted by kcmac
Word always opens up at 125% view for me. I thought it remembered the last size you were looking at. I use a 12 inch PB so anything smaller than that is really unacceptable.

Does it open all new docs in 125% of just the ones you have saved and then opend in 125%?
post #13 of 15
Mac Office should remember the last zoom settings for a document if you save it.

If your like me and receive lots of documents via email and you only open them once then they will open at the default zoom size. 100%. A real pain in the butt if you have a MBP 15" like me.

You can use Control+Apple key and scroll with your trackpad or mouse wheel to change the zoom size, once you have opened the document. This is a lot faster than clicking on View, Zoom then changing the size everytime.

Hope that helps,

Cheers,

Rob
post #14 of 15
I've also been irked by the undersized 100% setting of Word 2004 for Mac and the 5 second inconvenience of resetting the view to a realistic visual representation. After reading this thread, I manually keyed in (rather than using the arrow box) 156%, in the Zoom dialog box, which on my MacBook produces a close visual approximation of a standard US Letter size page. It has held that setting through reboot, opening and closing of various files as well as opening new files. If that setting gets lost, I'll try writing a macro to reset it with a toolbar icon or a keyboard code. Whatever I've set with the arrows in the Zoom dialog box has reset to 100% the next time. Maybe manually keying the zoom percentage is what makes it hold through shutdowns.
post #15 of 15
It is easy to change the default zoom in Word. The procedure is similar for Word 2004 and Word 2008 but not exactly the same.
=================
For Word 2004:

Open the template named “Normal” with Word 2004. The path should be:
“Documents:Microsoft User Data:Normal”

Set the zoom to your desired setting

Do a Save As from the File menu. Select the type to be "Document Template", Use "Normal" as the filername and save it to the desktop.

Quit Word.

Move the new Normal from the desktop to the location of the original Normal, replacing the original (you will get the normal warnings - just allow the new file to replace the old one).
=================
For Word 2008:

Open the template named “Normal.dotm” with Word 2008. The path should be:
“<harddrive>:Users:<username>:Library:Applica tion Support:Microsoft: Office:User Templates:Normal.dotm”

(note: if your <username> folder is encrypted with Filevault, you will have to browse to the file in the Finder and open it by double clicking on the file or by Control-Clicking on the file and selecting “Open With… “ then choosing “Microsoft Word.app”.)

Set the zoom to your desired setting

Do a Save As from the File menu. Select the type to be "Word Macro-Enabled Template (.dotm)", Use "Normal.dotm" as the filername and save it to the desktop.

Quit Word.

Move the new Normal.dotm from the desktop to the location of the original Normal.dotm, replacing the original (you will get the normal warnings - just allow the new file to replace the old one).
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mac Software
AppleInsider › Forums › Software › Mac Software › Default Zoom when opening Word Docs