or Connect
AppleInsider › Forums › General › Genius Bar › Mac Mail
New Posts  All Forums:Forum Nav:

Mac Mail

post #1 of 6
Thread Starter 
Mac Mail on my G4 suddenly stopped sending my e-mails. Incoming works well.
Mac Help was no help. Suggestions anyone?
ADS
Reply
ADS
Reply
post #2 of 6
Quote:
Originally posted by sequitur
Mac Mail on my G4 suddenly stopped sending my e-mails. Incoming works well.
Mac Help was no help. Suggestions anyone?

Make sure that your outgoing mail server (SMTP server) is set to your ISP's mail server.

E.G. if you use Comcast, the SMTP should be "smtp.comcast.net".
--Johnny
Reply
--Johnny
Reply
post #3 of 6
Quote:
Originally posted by sequitur
Mac Mail on my G4 suddenly stopped sending my e-mails. Incoming works well.
Mac Help was no help. Suggestions anyone?

I had that issue many times on my old dual 1.25ghz MDD. So annoying. Never could find a consistent cause, or solution. Eventually, the problem just seemed to resolve itself..
an aye for an eye, the truth is a lie; a fish cannot whistle & neither can I.
Reply
an aye for an eye, the truth is a lie; a fish cannot whistle & neither can I.
Reply
post #4 of 6
Thread Starter 
Quote:
Originally posted by lundy
Make sure that your outgoing mail server (SMTP server) is set to your ISP's mail server.

E.G. if you use Comcast, the SMTP should be "smtp.comcast.net".

Thanks, but no luck. Outgoing Mail Server shows: smtpauth.earthlink.net
I tried smtp.earthlink.net, but there was still no mail going out.
ADS
Reply
ADS
Reply
post #5 of 6
Are you behind some kind of campus or office firewall? I know when I'm off at school I have to bounce my e-mails from my non-school account off the school's SMTP server, but when I go home they all work as expected.

Do you get any error messages and if so, what do they say?

Also, who configured the mail account on your computer? Earthlink or yourself?
I ask because looking on Earthlink's site, it appears that the smtpauth.earthlink.net is the proper outgoing server and should be outgoing on port 25. Dobule check and make sure this is what you have...

MacBook Pro 15" 2.8 GHz Intel Core 2 Duo, 8GB DDR3 SDRAM, 750GB HDD
Mac mini 2.26 GHz Intel Core 2 Duo, 8GB DDR3 SDRAM, 500GB HDD
iPhone 5S, 32GB

Reply

MacBook Pro 15" 2.8 GHz Intel Core 2 Duo, 8GB DDR3 SDRAM, 750GB HDD
Mac mini 2.26 GHz Intel Core 2 Duo, 8GB DDR3 SDRAM, 500GB HDD
iPhone 5S, 32GB

Reply
post #6 of 6
Thread Starter 
Quote:
Originally posted by lundy
Make sure that your outgoing mail server (SMTP server) is set to your ISP's mail server.

E.G. if you use Comcast, the SMTP should be "smtp.comcast.net".


That wasn't the problem, but you gave me an idea. I checked through the "Account Information" (where smtp is shown), then to 'Server Settings'.

Under 'Server Settings Options', "Authentication" showed:
'MDS Challenge' instead of 'Password'. I changed it to read 'Password' and Mac Mail Out began working again.
Thanks for the clue. And thanks to other members for their suggestions.
This was my first time using AppleInsider and it was a very pleasant experience. I switched from 25 years with PC's to Mac a short time ago and felt ALONE. AppleInsider made me feel 'connected again'. A great feeling.
Thanks again.
ADS
Reply
ADS
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Genius Bar
AppleInsider › Forums › General › Genius Bar › Mac Mail