or Connect
AppleInsider › Forums › General › Genius Bar › AirPort is doing my nut in (again)
New Posts  All Forums:Forum Nav:

AirPort is doing my nut in (again)

post #1 of 2
Thread Starter 
If anybody knows the answer to this, I'd greatly appreciate it!

How do I set up my AirPort base stations so that the name of the network doesn't appear in the drop down menu?

I've checked that 'Create closed network' is ticked for all the base stations but still the name of the network appears in the menu bar drop down.

AirPort doesn't seem to benefit from Apple's 'Legendary Ease of Use'.
OK, can I have my matte Apple display, now?
Reply
OK, can I have my matte Apple display, now?
Reply
post #2 of 2
Quote:
Originally posted by Messiah
If anybody knows the answer to this, I'd greatly appreciate it!

How do I set up my AirPort base stations so that the name of the network doesn't appear in the drop down menu?

I've checked that 'Create closed network' is ticked for all the base stations but still the name of the network appears in the menu bar drop down.

AirPort doesn't seem to benefit from Apple's 'Legendary Ease of Use'.

Umm...if you're connected to it, of course it will appear. Do you have the name and password set up in your Preferred Networks list under Network preferences? My network never shows up on machines that aren't set up to be on it.
Computer: MacBook Pro 15.4", 2 GHz Core Duo, 1 GB RAM, 100 GB HD, SuperDrive, OS X 10.4.6

Internet: Verizon DSL (3.0 Mbps/768 Kbps), Westell 2200 DSL Modem, Netgear RP614v.2 Router, AirPort Express

"...
Reply
Computer: MacBook Pro 15.4", 2 GHz Core Duo, 1 GB RAM, 100 GB HD, SuperDrive, OS X 10.4.6

Internet: Verizon DSL (3.0 Mbps/768 Kbps), Westell 2200 DSL Modem, Netgear RP614v.2 Router, AirPort Express

"...
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Genius Bar
AppleInsider › Forums › General › Genius Bar › AirPort is doing my nut in (again)