or Connect
AppleInsider › Forums › Mac Hardware › Current Mac Hardware › Sketch up ARGH!
New Posts  All Forums:Forum Nav:

Sketch up ARGH!

post #1 of 2
Thread Starter 
i was very exited because i was downloading google sketchup. It was done and I opened it only to my horror see that my computer was 0.0.1 versions too old for it to work. it requiers OS 10.3.0 but i have 10.2.9. AHHH! time for Tiger i supose first i must get a external HD.\
sig. in progress
Reply
sig. in progress
Reply
post #2 of 2
I wouldn't get too excited anyway. The Google version only seems to be for making Google Maps models. I couldn't save to any other format so it looks to me like it's not going to be viable as a free CAD program.

But yeah, you should be using 10.3.x or higher.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Current Mac Hardware
AppleInsider › Forums › Mac Hardware › Current Mac Hardware › Sketch up ARGH!