or Connect
AppleInsider › Forums › Software › Mac Software › Anyone work Macs with WebTycho?
New Posts  All Forums:Forum Nav:

Anyone work Macs with WebTycho?

post #1 of 5
Thread Starter 
Anyone out there trying to use education port WebTycho with your Macs? I teach at University of Maryland University College and the only browser they claim I can use is, wait for this, dramatic drum roll.....

Netscape Navigator 7.0!~!!! All this because the WebTycho interface software for online education no longer works with OSX versions after 10.2 (though it used to work well with Foxfire, fitfully with Safari, and smoothly with Explorer. It now requires a later version of Explorer than MS makes for Macs and hangs in both Foxfire and Safari. I've tried it with several versions of 10.4, including the latest. Tech advice from WebTycho sends me back to Netscape Navigator 7.0, whic does work with Macs running (OSX 10.3 or later) (7.1 doesn't).
"Run faster. History is a constant race between invention and catastrophe. Education helps but it is never enough. You must also run." Leto Atreides II
Reply
"Run faster. History is a constant race between invention and catastrophe. Education helps but it is never enough. You must also run." Leto Atreides II
Reply
post #2 of 5
Cubit,

My boss loves Netscape and runs it on our computers which run OS 10.3.9. I don't know what version of Navigator it is but I have Netscape Navigator 7.1 at home and it runs fine under 10.4.6. On Netscape's website they are up to version 8 for Windows and 7.2 for OS X.

I still have Internet Exporer and Netscape Navigator but I hardly ever use them. Only when I have to. I stick with Safari for my basic web surfing needs. It sucks that they require you to use Navigator.
post #3 of 5
Thread Starter 
Thank you Dr VN for replying. I certainly would have been happy to leave Netscape in the rear view mirror were it not for the problems mentioned above. I was actually told to go back to 7.0 from my then current 7.1 version so that I could "be compatible" with WebTycho.... I would certainly prefer using Safari or Mozilla/Firefox if I could. It is interesting that the WebTycho techs seem to believe that the problem is in Apple's implementation of Java in OS 10.4x, but I believe that is quite unlikely.
"Run faster. History is a constant race between invention and catastrophe. Education helps but it is never enough. You must also run." Leto Atreides II
Reply
"Run faster. History is a constant race between invention and catastrophe. Education helps but it is never enough. You must also run." Leto Atreides II
Reply
post #4 of 5
Quote:
Originally posted by Cubit
... the WebTycho techs seem to believe that the problem is in Apple's implementation of Java in OS 10.4x, but I believe that is quite unlikely.

It is maddening that nitwits like these blame all problems on the Mac. It doesn't occur to them that if their handiwork works with Netscape 7.0 but not Netcape 7.1, then there is something wrong with their handiwork.
post #5 of 5
what the heck happened??? I am in the middle of my last two classes and now I can't launch conferences!!! Webtycho help is no help at all. They told me to use firefox, but that doesn't work either. It worked again for one day last week. How do I contact UMUC to tell them? Don't they know? My classes are suffering because of this?
Matt

Quote:
Originally Posted by Cubit View Post

Anyone out there trying to use education port WebTycho with your Macs? I teach at University of Maryland University College and the only browser they claim I can use is, wait for this, dramatic drum roll.....

Netscape Navigator 7.0!~!!! All this because the WebTycho interface software for online education no longer works with OSX versions after 10.2 (though it used to work well with Foxfire, fitfully with Safari, and smoothly with Explorer. It now requires a later version of Explorer than MS makes for Macs and hangs in both Foxfire and Safari. I've tried it with several versions of 10.4, including the latest. Tech advice from WebTycho sends me back to Netscape Navigator 7.0, whic does work with Macs running (OSX 10.3 or later) (7.1 doesn't).
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mac Software
AppleInsider › Forums › Software › Mac Software › Anyone work Macs with WebTycho?