or Connect
AppleInsider › Forums › General › Genius Bar › Apple Software › Video Goes Blank During Install of (Beige G3 & OS X 10.2
New Posts  All Forums:Forum Nav:

Video Goes Blank During Install of (Beige G3 & OS X 10.2

post #1 of 4
Thread Starter 
Got a retail set of 10.2 OS X discs. After paritioning my HD to less than 7.45GB (REV A Board) it will start installing. Once it hits about 18min left, the screen goes blank and the computer seems locked. Second attempt after reseting (P RAM) I actully got the monitor to stay on but it said "OUT OF SCAN RANGE". Third attempt, I used a 4.3GB HDD and it did not help either.

Any ideas? Mac says officially supports OS x 10.2.8 as the last version.

SPECS:
G3 Minitower (Beige)
REV 1 or A Mainboard
PC133 128MB Micron SDRAM
MAXTOR 10GB HD
Apple #1: PowerMac G4 Quicksilver 2002
G4 733MHz | 1GB PC133 SDRAM | nVIDIA GeFORCE 4MX | 80GB Maxtor Diamondmax 9 | DVD/CDRW | OS X 10.4.7 Tiger |

Many more PC's & Laptops
Reply
Apple #1: PowerMac G4 Quicksilver 2002
G4 733MHz | 1GB PC133 SDRAM | nVIDIA GeFORCE 4MX | 80GB Maxtor Diamondmax 9 | DVD/CDRW | OS X 10.4.7 Tiger |

Many more PC's & Laptops
Reply
post #2 of 4
I had the same problem with my Beige G3. I could never get any version of OS X to install on it. I finally gave up.
post #3 of 4
That used to be a frequent bug back in the day. I think the fix was a firmware upgrade or changing the video card to a new PCI slot. I could only bet my Beige G3 to work if the card was at the very bottom and I reset the PRAM. The internal video is a source of many problems and PCI Video cards are a much better choice. I have a ATI 7000 in my machine and it works great.
horrid misuse of cool technology
SSBA.COM
Reply
horrid misuse of cool technology
SSBA.COM
Reply
post #4 of 4
Thread Starter 
I fianlly got it going by using (1) x 128MB SDRAM. If I filled the banks with 3 it would not work. All 3 work fine now that it is installed.

Even though 10.2.8 is officially supported, man is it ever slow. I installed 768MB of ram and it only made a minor improvment. Oh well, I can't complain as I got the tower out of the trash during a down pour, so I can be thankfull it even works.
Apple #1: PowerMac G4 Quicksilver 2002
G4 733MHz | 1GB PC133 SDRAM | nVIDIA GeFORCE 4MX | 80GB Maxtor Diamondmax 9 | DVD/CDRW | OS X 10.4.7 Tiger |

Many more PC's & Laptops
Reply
Apple #1: PowerMac G4 Quicksilver 2002
G4 733MHz | 1GB PC133 SDRAM | nVIDIA GeFORCE 4MX | 80GB Maxtor Diamondmax 9 | DVD/CDRW | OS X 10.4.7 Tiger |

Many more PC's & Laptops
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Apple Software
AppleInsider › Forums › General › Genius Bar › Apple Software › Video Goes Blank During Install of (Beige G3 & OS X 10.2