or Connect
AppleInsider › Forums › Software › Mac Software › My mail app isn't working right...please help?
New Posts  All Forums:Forum Nav:

My mail app isn't working right...please help?

post #1 of 11
Thread Starter 
Hello all,
My mail app all of a sudden seems to be broken. There is a triangle with an exclamation point indise of it right next to my inbox. Next to that there is a spinning wheel...not a beachball, just the spinning wheel, like it is still trying to get mail.

I have a .mac address, and using the internet and going to .mac, i can do everything. My connection is ok, because my internet is working.

I tried shutting down my computer and restarting, but that did not work. What do I do next? I have a G4 imac running Tiger. I tried repairing permissions, nothing was bad and that did not work.
I do not know what to do next.

thanks, Frank D.
He is no fool who gives up what he cannot keep to gain what he cannot lose....
Reply
He is no fool who gives up what he cannot keep to gain what he cannot lose....
Reply
post #2 of 11
What does it say when you click on the "exclamation point"?
post #3 of 11
Thread Starter 
Oh, I did not know I could do that.

It says:

Connection failed

There may be a problem with the mail server or network. Check the settings for account "(my email)"or try again.
The server error encountered was: The connection to the server "mail.mac.com" on port 143 timed out.

then it has to buttons, stay offline or go online

thanks, frank D.
He is no fool who gives up what he cannot keep to gain what he cannot lose....
Reply
He is no fool who gives up what he cannot keep to gain what he cannot lose....
Reply
post #4 of 11
Thread Starter 
Perhaps .mac is down.......

Frank D.
He is no fool who gives up what he cannot keep to gain what he cannot lose....
Reply
He is no fool who gives up what he cannot keep to gain what he cannot lose....
Reply
post #5 of 11
Thread Starter 
Actually, .mac seems to be working, although others say it might be down.
.mac seems to be working for me.......I just received e-mail to my .mac account two minutes ago,,,,my mail program is stil no t working, but if I go to a new safari window and open .mac, it seems to work.

I do not know what to think.

Frank d.
He is no fool who gives up what he cannot keep to gain what he cannot lose....
Reply
He is no fool who gives up what he cannot keep to gain what he cannot lose....
Reply
post #6 of 11
I am pretty new to Macs myself, but in my case this triangle has always meant that the mailbox is offline. What I do is click on "Mailbox" in the top menu and click on "Go Online" and then it starts to work again.

Let me know if this is indeed your problem.

Cheers
post #7 of 11
Thread Starter 
no, that has not worked. i am online, i clicked "go online", but it still is not working.
He is no fool who gives up what he cannot keep to gain what he cannot lose....
Reply
He is no fool who gives up what he cannot keep to gain what he cannot lose....
Reply
post #8 of 11
Thread Starter 
I called my local mac guru, he walked me through alot of stuff, like taking my com.apple.mail.plist out, going to my imac, library, mail etc,etc,etc and taking out something else and trying to relaunch it. All of a sudden, my mail is messed up bad.

Thankfully, i can still send/receive e-mail, but I have to go to my browser and log on to .mac to do it. My mail app is not responding to anything. Keeps showing that exclamation point. When tryimng to shut it down, I would have to force quit it a few times, although now it seems to be able to quit by itself.

Funny that when I change the port number to 587, it seems to change it, but when I try to launch mail after, it still says that port 143 timed out.

I'm about to throw my tiger disk in and reformat everything, although I do not reallly want to do that.

Frank D.
He is no fool who gives up what he cannot keep to gain what he cannot lose....
Reply
He is no fool who gives up what he cannot keep to gain what he cannot lose....
Reply
post #9 of 11
This is a shot in the dark...

1. Make sure that the Mail application is in the main Applications folder.
2. Download the Mac OS 10.4.8 Combo updater from Apple's site.
3. Repair permissions
4. Install the combo updater and reboot

The combo updater can sometimes cure glitches, hopefully it's cure yours.
post #10 of 11
Thread Starter 
Well, I guess it was just a .mac side issue.......everything is working fine today.
I wonder why .mac could work fine online. but not work with your mail app?

Thanks for all your help!

Frank D.
He is no fool who gives up what he cannot keep to gain what he cannot lose....
Reply
He is no fool who gives up what he cannot keep to gain what he cannot lose....
Reply
post #11 of 11
I am glad your issue resolved itself. It would be nice though, to know why it happened in the first place. Wish someone would know and tell us

Cheers
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mac Software
AppleInsider › Forums › Software › Mac Software › My mail app isn't working right...please help?