or Connect
AppleInsider › Forums › Other Discussion › Feedback › why is the new posts link f'ed up?
New Posts  All Forums:Forum Nav:

why is the new posts link f'ed up?

post #1 of 11
Thread Starter 
doesn't work, what's up with that? Worked 2 days ago.
:-D * * * * * * * * * * * * * * * *
Reply
:-D * * * * * * * * * * * * * * * *
Reply
post #2 of 11
Quote:
Originally Posted by sandau View Post

doesn't work, what's up with that? Worked 2 days ago.

It's working fine for me in Safari, Firefox & IE7.

<puzzled>

Are yo not getting a drop-down menu at all?
"Many people would sooner die than think; in fact, they do so." - Bertrand Russell
Reply
"Many people would sooner die than think; in fact, they do so." - Bertrand Russell
Reply
post #3 of 11
Thread Starter 
No drop down menu. Haven't changed anything in Firefox 2.0, it simply quit working. It just goes to the top of the page.
:-D * * * * * * * * * * * * * * * *
Reply
:-D * * * * * * * * * * * * * * * *
Reply
post #4 of 11
Quote:
Originally Posted by sandau View Post

No drop down menu. Haven't changed anything in Firefox 2.0, it simply quit working. It just goes to the top of the page.

I truly have no idea what's up ... I've attached a screenshot to show that it's working on my machine.
LL
"Many people would sooner die than think; in fact, they do so." - Bertrand Russell
Reply
"Many people would sooner die than think; in fact, they do so." - Bertrand Russell
Reply
post #5 of 11
Here's a screenshot from IE7 ... working, too:
LL
"Many people would sooner die than think; in fact, they do so." - Bertrand Russell
Reply
"Many people would sooner die than think; in fact, they do so." - Bertrand Russell
Reply
post #6 of 11
Quote:
Originally Posted by sandau View Post

doesn't work, what's up with that? Worked 2 days ago.


Did you get logged out? Maybe loose the cookie? Someone else use the computer and delete the cookies Either way you would need to log back in to turn on the new posts feature again.
.
Reply
.
Reply
post #7 of 11
Quote:
Originally Posted by Hiro View Post

Did you get logged out? Maybe loose the cookie? Someone else use the computer and delete the cookies Either way you would need to log back in to turn on the new posts feature again.

I'd thought that, originally, too ... you'll notice that he's posting from his user account, though, so it's not the issue.
"Many people would sooner die than think; in fact, they do so." - Bertrand Russell
Reply
"Many people would sooner die than think; in fact, they do so." - Bertrand Russell
Reply
post #8 of 11
Fine for me too... Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
OS 10.4.8 new MacBook 8)

Good luck, hope the problem gets solved.
post #9 of 11
I've had problems with it in the past.

[Edit] It's happening again. Restarting Safari doesn't help. Aaargh!
post #10 of 11
I think I may have found a work-around for when the "New Posts" or "Mark Forums Read" doesn't work. If it happens to you, click on the "User CP" button, and then try again.
post #11 of 11
Thread Starter 
i used appzapper and completely removed firefox and reinstalled. is working again. i never changed a setting prior to that so i don't know why it stopped working.
:-D * * * * * * * * * * * * * * * *
Reply
:-D * * * * * * * * * * * * * * * *
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback
AppleInsider › Forums › Other Discussion › Feedback › why is the new posts link f'ed up?