or Connect
AppleInsider › Forums › Software › Mac Software › why novel cans and the macbu can not ...
New Posts  All Forums:Forum Nav:

why novel cans and the macbu can not ...

post #1 of 3
Thread Starter 
why novell can incorporate VBA support to openOffice novell edition but the MacBu can not add VBA support to mac version of Office?

http://www.novell.com/products/desktop/screenshots.html

"
Linux Support for VBA Spreadsheet Macros

The Novell edition of OpenOffice.org 2.0 provides support for spreadsheets that include Visual Basic for Application (VBA) macros, removing one of the largest barriers to enterprise adoption.
"

http://www.novell.com/products/deskt...ro_support.png
:|
Reply
:|
Reply
post #2 of 3
Because Microsoft is phasing out VBA, whereas OpenOffice.org is primarily aimed at ex-MS Office users?
post #3 of 3
Yeah. And VBA is one of the prime offenders of "too much access" leading to security issues. VBA was so rife with holes the only solution was to put a bullet in it's head. And we want OS X and Linux to open up to VBA macro worms & virii why???
.
Reply
.
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mac Software
AppleInsider › Forums › Software › Mac Software › why novel cans and the macbu can not ...