or Connect
AppleInsider › Forums › General › Genius Bar › Apple Hardware › Macbook internal speakers not working
New Posts  All Forums:Forum Nav:

Macbook internal speakers not working

post #1 of 3
Thread Starter 
All of a sudden - my internal speakers are not being recognized in the system preferences and the only way I can get sound is if I plug my speakers into the headphone jack. The speaker jack doesn't work either....this all happened at once. The red light of DOOM is on in the headphone jack unless I plug my speakers into it.

I have a MacBook. It is only about 5 months old.

I am fairly computer literate but, can't figure out this one. Have done some searching online and can't seem to find much of a fix for this.

1) I want my computer to recognize its own internal speakers when I don't have anything plugged in.

2) Why is it that now I can only get sound if I plug the external speakers into the headphone jack which, consequently I have only used AS a headphone jack once several months ago.

Help?

Jen
post #2 of 3
G'day

Don't know if this will help or not, but this is what a normal Sound Preferences panel looks like.

Especially make sure 'Mute' is not ticked.



Edit.. I've tried to post an image, but how the @#$%^&&* do you do it

Regards

Santa
Core 2 Duo 24" iMac, 1 TB, 4 GB ram, Snow Leopard; 2 x 1.5 TB external seagates; Epson R390 Photo printer; Fuji Xerox C1110 laser; Epson 3490 scanner; 64 GB 3G iPad; a tolerant wife
Reply
Core 2 Duo 24" iMac, 1 TB, 4 GB ram, Snow Leopard; 2 x 1.5 TB external seagates; Epson R390 Photo printer; Fuji Xerox C1110 laser; Epson 3490 scanner; 64 GB 3G iPad; a tolerant wife
Reply
post #3 of 3
Quote:
Originally Posted by Santa View Post

Edit.. I've tried to post an image, but how the @#$%^&&* do you do it
Santa

You have to link to an external image on flickr.com or photobucket.com or something like that.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Apple Hardware
AppleInsider › Forums › General › Genius Bar › Apple Hardware › Macbook internal speakers not working