or Connect
AppleInsider › Forums › General › Genius Bar › Apple Hardware › Macbook won't startup normally
New Posts  All Forums:Forum Nav:

Macbook won't startup normally

post #1 of 5
Thread Starter 
I installed LiteIcon to change some icons, then gave my computer a restart to make sure they all "took" but now it won't startup normally. I can get it to startup with a Safe Boot, but I'm not really sure what to do once I get it up. I repaired permissions (?) but it still won't startup normally.

Any ideas?
post #2 of 5
Thread Starter 
i booted to the installer disc and ran disk utility to repair the disk, but it said no repairs were necessary.
post #3 of 5
thats so odd! i change icons all the time and never have this.

Maybe it's best to reinstall OS X? I imagine all of your files are still intact.
post #4 of 5
Thread Starter 
i change icons all the time too, just never using this specific application. i'm just going to boot in safe mode, copy all my files to an external drive and reinstall. this is stupid.
post #5 of 5
Thread Starter 
ok so my macbook is fucked. and i have no idea why.

it's doing the won't-start-up thing again. but now we've gotten it so that it looks like it's in darwin mode, but it's just flashing "localhost: / root#" over and over.

i would really appreciate some help with this. is there some way that i can check my os x install to make sure that's not corrupt?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Apple Hardware
AppleInsider › Forums › General › Genius Bar › Apple Hardware › Macbook won't startup normally