or Connect
AppleInsider › Forums › Software › Mac Software › QuickTime Icon with Question Mark
New Posts  All Forums:Forum Nav:

QuickTime Icon with Question Mark

post #1 of 3
Thread Starter 
There have been several threads on this subject in Applications and Genius Bar, and instead of picking one, I'm starting a new thread. Apparently, there are many Mac users who have this problem. A lot of them have gone to the Apple site and asked for help. I found these ?solutions? there, so for what they're worth:

Re: QuickTime 7.2.0 Gets ? in Q; cannot play
Yay!

I got all my browsers working. After talking to a totally useless Apple tech guy, I went to do some more research and I found from some site that said that someone had simply removed their VLC Plugin.plugin and their Quicktime Plugin.plugin from their root library folder, internet plugins and the problem was gone.

I didn't have a VLC Plugin.plugin, but I 'did' have the Quick Time one and I trashed it. The browsers have to be disconnected to do this, okay? Anyway, now all seems back to normal...

I hope that this works for all of you who are having the same problem with movies and other things on browsers!
--------


When I updated QT to QT 7.2 I had the same problem. I updated Firefox at the same time so I didn't, and still don't know, which software was causing the problem. I went to the Firefox home page and clicked on plugins. I downloaded the latest Java, Flash and Reader plugins. When I installed these the problem went away. I suspect that it was either Java, Flash or both since both were out of date. Noe the problem is solved for both Firefox and Camino. If you are having this problem, try updating to the latest Firefox and downloading all the latest plugins. It worked for me.



I can open quicktime video's now. I went to adobe.com and installed the latest adobe flash player 9 UB V 9,0,47,0. I also went into disk utility and did a 1. verify disk permission 2. verify disk 3. repair disk permissions on both my MacHD and 74.5 media. Thank you for your messages.


I found the same problem with Quicktime trying to play Flash swf files on the net. After a morning of searching forums came up with this fix.
In QT prefs go to advanced and click the MIME button - under Miscellaneous you'll find Flash Media - uncheck that.
I have rechecked several sites that had the error and rebooted Safari 3 or 4 times and didn't get the Q? symbol.

None of the above worked completely for me. However removing Quicktime plugin.plugin from their root library folder, Internet plugins resolved the problem with Firefox.

Still had the problem with Safari. Then, I went to root library/Internet Plug-Ins/ QuickTime Plugin.wegplugin/ Contents/ QuickTime Plugin and deleted that (QuickTime Plugin. ) Now Safari worked without the ?in Quicktime Logo.

It's still working since yesterday, so I'm keeping my fingers crossed that the problem is solved permanently.

In case none of these work for you, you can try the site I found these on:

http://discussions.apple.com/thread....810&tstart=135

There may be other fixes there.
ADS
Reply
ADS
Reply
post #2 of 3
I apologise if I am coming in late to this thread but I have only joined this forum today.
I cannot get quicktime (.mov) movies to open in their own window when I creat hyperlinks within a Safari html page. They play ok as embedded files within a new Safari page but I wish to see them full-screen. It works for .wmv hyperlinks (I have Flip4Mac) but not for .mov.
If this has already been answered please let me know as I've asked the "geniuses" at my local Apple store and they were unable to help. I am using the movies for teaching surgical techniques for operations. thanks in advance of some smart help!
post #3 of 3
Still had the problem with Safari. Then, I went to root library/Internet Plug-Ins/ QuickTime Plugin.wegplugin/ Contents/ QuickTime Plugin and deleted that (QuickTime Plugin. ) Now Safari worked without the ?in Quicktime Logo.

It's still working since yesterday, so I'm keeping my fingers crossed that the problem is solved permanently.


I did that and it worked perfectly--thanks!!



Quote:
Originally Posted by sequitur View Post

There have been several threads on this subject in Applications and Genius Bar, and instead of picking one, I'm starting a new thread. Apparently, there are many Mac users who have this problem. A lot of them have gone to the Apple site and asked for help. I found these ?solutions? there, so for what they're worth:

Re: QuickTime 7.2.0 Gets ? in Q; cannot play
Yay!

I got all my browsers working. After talking to a totally useless Apple tech guy, I went to do some more research and I found from some site that said that someone had simply removed their VLC Plugin.plugin and their Quicktime Plugin.plugin from their root library folder, internet plugins and the problem was gone.

I didn't have a VLC Plugin.plugin, but I 'did' have the Quick Time one and I trashed it. The browsers have to be disconnected to do this, okay? Anyway, now all seems back to normal...

I hope that this works for all of you who are having the same problem with movies and other things on browsers!
--------


When I updated QT to QT 7.2 I had the same problem. I updated Firefox at the same time so I didn't, and still don't know, which software was causing the problem. I went to the Firefox home page and clicked on plugins. I downloaded the latest Java, Flash and Reader plugins. When I installed these the problem went away. I suspect that it was either Java, Flash or both since both were out of date. Noe the problem is solved for both Firefox and Camino. If you are having this problem, try updating to the latest Firefox and downloading all the latest plugins. It worked for me.



I can open quicktime video's now. I went to adobe.com and installed the latest adobe flash player 9 UB V 9,0,47,0. I also went into disk utility and did a 1. verify disk permission 2. verify disk 3. repair disk permissions on both my MacHD and 74.5 media. Thank you for your messages.


I found the same problem with Quicktime trying to play Flash swf files on the net. After a morning of searching forums came up with this fix.
In QT prefs go to advanced and click the MIME button - under Miscellaneous you'll find Flash Media - uncheck that.
I have rechecked several sites that had the error and rebooted Safari 3 or 4 times and didn't get the Q? symbol.

None of the above worked completely for me. However removing Quicktime plugin.plugin from their root library folder, Internet plugins resolved the problem with Firefox.

Still had the problem with Safari. Then, I went to root library/Internet Plug-Ins/ QuickTime Plugin.wegplugin/ Contents/ QuickTime Plugin and deleted that (QuickTime Plugin. ) Now Safari worked without the ?in Quicktime Logo.

It's still working since yesterday, so I'm keeping my fingers crossed that the problem is solved permanently.

In case none of these work for you, you can try the site I found these on:

http://discussions.apple.com/thread....810&tstart=135

There may be other fixes there.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mac Software
AppleInsider › Forums › Software › Mac Software › QuickTime Icon with Question Mark