or Connect
AppleInsider › Forums › Mobile › iPhone › Which version of iTunes do I use for a new iPhone ?
New Posts  All Forums:Forum Nav:

Which version of iTunes do I use for a new iPhone ?

post #1 of 4
Thread Starter 
I just bought my new iPhone at an Apple store. I'm going to activate it now but if I want to keep my future options open but still activate with AT&T, which version of iTunes should I download and use to activate it ?

I understand that if I use the last version from Apple it will change my software to 1.1.1, am I correct ? Finally where do I get the version I need ?
post #2 of 4
You only upgrade to 1.1.1 if you want. Install last version, it will propt you to the update that you can refuse
post #3 of 4
Thread Starter 
Quote:
Originally Posted by RaZZo View Post

You only upgrade to 1.1.1 if you want. Install last version, it will propt you to the update that you can refuse

Thanks !
post #4 of 4
Thread Starter 
I've been on hold with AT&T for 36 minutes 05 seconds because they don't know how to take the monthly discount I get for my job off. I get a whopping $1.90 off every month. I've already talked with 3 people and they all put me on hold.....
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: iPhone
AppleInsider › Forums › Mobile › iPhone › Which version of iTunes do I use for a new iPhone ?