or Connect
AppleInsider › Forums › Software › Mac OS X › time machine -Not working for me!!!
New Posts  All Forums:Forum Nav:

time machine -Not working for me!!!

post #1 of 3
Thread Starter 
I installed leopard last night. Set up time machine before I went to bed and it was stuck in the middle of the backup.

I canceled it, reformatted the external drive and tried again same thing.

Anyone else having this issue?
post #2 of 3
Can't think of anything off hand. Stick in there somebody may come to your rescue.

Also browse through Apple Discussions on Time Machine:

http://discussions.apple.com/forum.jspa?forumID=1227

You might spot something there.

You may have a bad block on the drive which stalls the backup half way through. If you have Tech tool pro or an equivalent you may be able to check for this. If not and you have nothing on the disk use Disk Utility to reformat the disk but this time zero out all data. Use the Security Options Button. This will attempt to write out any bad blocks so that they are not used again.
post #3 of 3
How do you know it was 'stuck'? Leopard does many things in the background and it's been reported that some computers can take hours to set up Time Machine the first time. Also do you have enough space on the backup drive for Time Machine to work? And you didn't say what kind of Mac you had or what kind of backup drive you have, but if it's a PPC Mac then you need a Firewire drive for it to work correctly. The point is this could be anything, and not necessarily something with Time Machine
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mac OS X
AppleInsider › Forums › Software › Mac OS X › time machine -Not working for me!!!