or Connect
AppleInsider › Forums › Other Discussion › Feedback › "Server Busy"
New Posts  All Forums:Forum Nav:

"Server Busy"

post #1 of 29
Thread Starter 
Quote:
Originally Posted by audiopollution View Post

Canadians screwed on price:

US Store: $1099
Canadian Store: $1249

I thought the refresh would have brought about price parity on the MacBook. Guess not.

At today's (noon) nominal exhange rate of 1.0527, it should be $1044. Heh.

(Of course, the nominal rate is always a few points higher than what is offered to the consumer. So, an even price would be fair.)

Since you're here, and to get off the subject for a bit, are you guys planning to do something about this constant "server busy" situation? Sometimes I can't get in for minutes, sometimes for much longer. What gives? I don't see this problem anywhere else.
post #2 of 29
Quote:
Originally Posted by melgross View Post

Since you're here, and to get off the subject for a bit, are you guys planning to do something about this constant "server busy" situation? Sometimes I can't get in for minutes, sometimes for much longer. What gives? I don't see this problem anywhere else.

Strange. It could be an issue with the load-balancing but I haven't seen that occur at all.
"Many people would sooner die than think; in fact, they do so." - Bertrand Russell
Reply
"Many people would sooner die than think; in fact, they do so." - Bertrand Russell
Reply
post #3 of 29
Quote:
Originally Posted by audiopollution View Post

Strange. It could be an issue with the load-balancing but I haven't seen that occur at all.

I've seen it too...
20" Intel iMac - Airport eXtream N - 16gb Black iPhone - Apple TV
Reply
20" Intel iMac - Airport eXtream N - 16gb Black iPhone - Apple TV
Reply
post #4 of 29
Thread Starter 
Quote:
Originally Posted by audiopollution View Post

Strange. It could be an issue with the load-balancing but I haven't seen that occur at all.

That's odd. There have been times when the server wasn't accessable for half a day. It can't be just me. I haven't had the problem with any other site. I remember having discussions with other members about this over time.

I get it a lot when I click the e-mail link to the site, and when submitting a post reply.
post #5 of 29
Quote:
Originally Posted by melgross View Post

That's odd. There have been times when the server wasn't accessable for half a day. It can't be just me. I haven't had the problem with any other site. I remember having discussions with other members about this over time.

I get it a lot when I click the e-mail link to the site, and when submitting a post reply.

When was the last time it happened?
"Many people would sooner die than think; in fact, they do so." - Bertrand Russell
Reply
"Many people would sooner die than think; in fact, they do so." - Bertrand Russell
Reply
post #6 of 29
Thread Starter 
Quote:
Originally Posted by audiopollution View Post

When was the last time it happened?

About 20 minutes ago.
post #7 of 29
Quote:
Originally Posted by melgross View Post

About 20 minutes ago.

Very odd.

I've been browsing around and posting for the past hour without a problem.

(I'm going to move these posts to the Feedback forum in a new thread, btw.)
"Many people would sooner die than think; in fact, they do so." - Bertrand Russell
Reply
"Many people would sooner die than think; in fact, they do so." - Bertrand Russell
Reply
post #8 of 29
Quote:
Originally Posted by gwaidan View Post

Australian Apple store is still showing the old MacBooks for sale even though the new ones are described in the main Apple Australia website. Guess if they keep quiet about the upgrade then it won't alert the suckers who will buy the outdated models clogging the retail channels...

I noticed yesterday that the Mac Mini still listed as being shipped with Leopard in the store, and on certain areas of its info page. Clearly it takes Apple a few days to catch up

Speaking of the Mini, it's a huge shame that they didn't quietly upgrade it, as I'm about three days out from replacing my knackered G4 Mini at the office with a new one.

Quote:
Originally Posted by audiopollution View Post

When was the last time it happened?

Happened about 15 minutes ago for me as well. I host a vBulletin site too and have never seen this error (although on average, we probably get about 20% of the visitors that AI gets, even if we do have some peak times that come close).
post #9 of 29
I've been getting that message too in the last few days.
post #10 of 29
AI's been unreachable with "Server Busy" at least five separate times in the last day for me.
It seems to take at least minutes to come back up. Occasionally goes right out again.
post #11 of 29
Can you post the time/frequency when you experience this?
post #12 of 29
Happening twice a day or more for 20 mins here too....
What is Faith? When your good deed pleases you and your evil deed grieves you, you are a believer. What is Sin? When a thing disturbs the peace of your heart, give it up - Prophet Muhammad
Reply
What is Faith? When your good deed pleases you and your evil deed grieves you, you are a believer. What is Sin? When a thing disturbs the peace of your heart, give it up - Prophet Muhammad
Reply
post #13 of 29
Happening for me too. It has been more frequent lately but about twice a day. Sometimes in the middle of a post, which is pretty annoying.
post #14 of 29
I made some server tweaks, so let me know if you still see these issues (10:44 am PT)
post #15 of 29
I couldnt get on at all yesterday i tried at least a dozen times throughout the day.
Mac Pro - 2 x 2.66 - 250GB HDD - 500GB HDD - 4GB Ram - 2x Super Drives - Bluetooth/Airport Extreme - ATI Radeon x1900 512MB - 23" HD Cinema Display
Reply
Mac Pro - 2 x 2.66 - 250GB HDD - 500GB HDD - 4GB Ram - 2x Super Drives - Bluetooth/Airport Extreme - ATI Radeon x1900 512MB - 23" HD Cinema Display
Reply
post #16 of 29
Just got another one about half an hour ago. Didn't last very long though.
post #17 of 29
Still happening for me too - if anything it's worse... also could not get in for several hours yesterday.
What is Faith? When your good deed pleases you and your evil deed grieves you, you are a believer. What is Sin? When a thing disturbs the peace of your heart, give it up - Prophet Muhammad
Reply
What is Faith? When your good deed pleases you and your evil deed grieves you, you are a believer. What is Sin? When a thing disturbs the peace of your heart, give it up - Prophet Muhammad
Reply
post #18 of 29
Quote:
Originally Posted by segovius View Post

Still happening for me too - if anything it's worse... also could not get in for several hours yesterday.

Several hours? Can you be more specific about the times? I was on the site(s) all day without any problems. Is anyone else having these issues?
post #19 of 29
Quote:
Originally Posted by mkbhatia View Post

Several hours? Can you be more specific about the times? I was on the site(s) all day without any problems. Is anyone else having these issues?

Not sure if it was for all of the several hours as this happens intermittently quite regularly but I would say it was like that at around 3pm (GMT +1) for 20 mins - then I was away from my Mac and tried an hour later and was still the same...ditto at about 6pm GMT +1.

As I say, not sure if it was back in between times as I was not trying constantly. It was like that for about 10 mins also roughly one hour ago.
What is Faith? When your good deed pleases you and your evil deed grieves you, you are a believer. What is Sin? When a thing disturbs the peace of your heart, give it up - Prophet Muhammad
Reply
What is Faith? When your good deed pleases you and your evil deed grieves you, you are a believer. What is Sin? When a thing disturbs the peace of your heart, give it up - Prophet Muhammad
Reply
post #20 of 29
Happende last night 2:21AM CST. Email to admin bounced too it said "no mailbox"
post #21 of 29
Thread Starter 
Quote:
The server is too busy at the moment. Please try again later.

It just now happened as I clicked on a post:

http://forums.appleinsider.com/showt...9&goto=newpost

It took four tries, and 4 minutes to get in.
post #22 of 29
from my last post in this thread until now i was getting the server busy message. I wasnt able to read/post anything.
Mac Pro - 2 x 2.66 - 250GB HDD - 500GB HDD - 4GB Ram - 2x Super Drives - Bluetooth/Airport Extreme - ATI Radeon x1900 512MB - 23" HD Cinema Display
Reply
Mac Pro - 2 x 2.66 - 250GB HDD - 500GB HDD - 4GB Ram - 2x Super Drives - Bluetooth/Airport Extreme - ATI Radeon x1900 512MB - 23" HD Cinema Display
Reply
post #23 of 29
Ok, we tracked down the issue to a unsecure mail form/script on Kasper's team that was trying to deliver 127K spam messages on each machine. While that was most of it, we are continuing to monitor things and make additional optimizations.

On the plus side, we also implemented some other new optimizations (gzip, memcached) that should help speed of everything.

Thanks for your responses and help.
post #24 of 29
Thread Starter 
Well, good!

I'm happy I caught you guys. I'm just surprised it wasn't noticed by someone from the site.
post #25 of 29
Quote:
Originally Posted by melgross View Post

Well, good!

I'm happy I caught you guys. I'm just surprised it wasn't noticed by someone from the site.

Honestly, I didn't a single issue trying to browse/post/login/etc.

I'd definitely have started the ball rolling on sourcing the problem earlier, if I had.
"Many people would sooner die than think; in fact, they do so." - Bertrand Russell
Reply
"Many people would sooner die than think; in fact, they do so." - Bertrand Russell
Reply
post #26 of 29
Quote:
Originally Posted by mkbhatia View Post

Ok, we tracked down the issue to a unsecure mail form/script on Kasper's team that was trying to deliver 127K spam messages on each machine. While that was most of it, we are continuing to monitor things and make additional optimizations.

On the plus side, we also implemented some other new optimizations (gzip, memcached) that should help speed of everything.

Thanks for your responses and help.

Server response time is still very slow.

It often takes 15-20 seconds for a new thread to load and show.
I noticed this repeatedely today.

-t
post #27 of 29
I got the message again today about 5 hours ago and it lasted about 10-15 minutes. Lost a post because of it, fortunately a short one.

I typed the post, hit preview, I got server busy. If I hit back, that post is gone (I did today but usually I leave it) as I get another server busy message. However, if I wait until the server is free by refreshing another thread, hitting back gives me my post again.

So, if you post and get this message, just leave the thread, open a new tab and check to see if AI is freed up, then hit back on your thread post.
post #28 of 29
Thread Starter 
Quote:
Originally Posted by Marvin View Post

I got the message again today about 5 hours ago and it lasted about 10-15 minutes. Lost a post because of it, fortunately a short one.

I typed the post, hit preview, I got server busy. If I hit back, that post is gone (I did today but usually I leave it) as I get another server busy message. However, if I wait until the server is free by refreshing another thread, hitting back gives me my post again.

So, if you post and get this message, just leave the thread, open a new tab and check to see if AI is freed up, then hit back on your thread post.

That's what I was doing, except that I don't like tabs, so I open a window instead.

But, sometimes the post actually would go through, even though the post is still there in the posting window. When that happens, and you attempt the post again, you find that it was already posted.
post #29 of 29
Thread Starter 
Uh oh!

I just got a "Server is too busy" notice again.

http://forums.appleinsider.com/showt...9&goto=newpost
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback
AppleInsider › Forums › Other Discussion › Feedback › "Server Busy"