or Connect
AppleInsider › Forums › General › Genius Bar › Apple Software › iChat help in Tokyo
New Posts  All Forums:Forum Nav:

iChat help in Tokyo

post #1 of 5
Thread Starter 
Hi,

I'm in Tokyo on vacation & for some reason I can't get iChat to work. I can i.m. but no video or audio chats. The connection says that the error is a -8. Any ideas how to fix this? I never had this problem when I was chatting with my cousin from Milwaukee to Florida. Skype video works but the quality is crappy & the volume will turn off & on.
Brock Samson: You didn't tell me Sasquatch was a... a dude.
Steve Summers: What, you couldn't tell?
Brock Samson: Not until I had to...[shudders] shave him.
Steve Summers: What are you, shy?...
Reply
Brock Samson: You didn't tell me Sasquatch was a... a dude.
Steve Summers: What, you couldn't tell?
Brock Samson: Not until I had to...[shudders] shave him.
Steve Summers: What are you, shy?...
Reply
post #2 of 5
Hi there mello, try seeing if its your internet connection, are you on wireless or are you wired to the internet? This might just be a network issue since your Japan and your cousin is in the states. If not try going to iChat preferences and under the video tab select bandwidth limit, and select unlimited. then go to system preferences and under Internet and Network pick Quicktime, and then go to the streaming and select your internet speed, or just T1.
White MacBook.
Intel Core 2 Duo 2.16 GHz
1 GB DDR2 SDRAM (two sticks of 512)
120GB HD
Mac OS X: Leopard 10.5.6.
Reply
White MacBook.
Intel Core 2 Duo 2.16 GHz
1 GB DDR2 SDRAM (two sticks of 512)
120GB HD
Mac OS X: Leopard 10.5.6.
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by Finalblink View Post

Hi there mello, try seeing if its your internet connection, are you on wireless or are you wired to the internet? This might just be a network issue since your Japan and your cousin is in the states. If not try going to iChat preferences and under the video tab select bandwidth limit, and select unlimited. then go to system preferences and under Internet and Network pick Quicktime, and then go to the streaming and select your internet speed, or just T1.

Thanks for the help but I got back from Tokyo in November.
Brock Samson: You didn't tell me Sasquatch was a... a dude.
Steve Summers: What, you couldn't tell?
Brock Samson: Not until I had to...[shudders] shave him.
Steve Summers: What are you, shy?...
Reply
Brock Samson: You didn't tell me Sasquatch was a... a dude.
Steve Summers: What, you couldn't tell?
Brock Samson: Not until I had to...[shudders] shave him.
Steve Summers: What are you, shy?...
Reply
post #4 of 5
Oh man Im sorry no one responded earlier. Well still glad I was able to help, and if you encounter anything of the sort like that again, run through those steps.
White MacBook.
Intel Core 2 Duo 2.16 GHz
1 GB DDR2 SDRAM (two sticks of 512)
120GB HD
Mac OS X: Leopard 10.5.6.
Reply
White MacBook.
Intel Core 2 Duo 2.16 GHz
1 GB DDR2 SDRAM (two sticks of 512)
120GB HD
Mac OS X: Leopard 10.5.6.
Reply
post #5 of 5
Ohayo Gozaimasu - Good Morning from Tokyo

I have been using video iChat with my wife in Maryland for the past 4 days, this morning, I can not connect and getting a -8 error. My wife's side say that I am canceling the connection.

WIfe is not that computer savvy (the main reason I got her a Mac). She is running 10.5.2 on a first gen Intel iMac and I am running a first gen MacBook Pro with 10.4.11.

Neither of us made any changes in the past 12 hours, but the connection just can't be made. Very frustrating...
Freedom is never Free. It is paid for in blood, sweat, and tears...
Reply
Freedom is never Free. It is paid for in blood, sweat, and tears...
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Apple Software
AppleInsider › Forums › General › Genius Bar › Apple Software › iChat help in Tokyo