post #1 of 1
Thread Starter 
Hi ya,

I switched to mac back in May and I am having mixed feelings on the switch. On one had I love OS X and the apps but somethings suck. My first mac was replaced as the lid didn't line up, mouse kept getting stuck and a couple of other things.

They kindly also agreed to swap it for the black macbook since I had upgraded the white to match the black specs and I had started to get the discoloration with the white.

So that's my experience so far.

My problem now is that I have slow internet when I connect to my wireless network. I didn't experience this with the last macbook but its beyond a joke. My wireless pc on the same network is flying. I would say its still not as quick to load pages when connected using the ethanet but its good enough for what I use. The wireless however is so painful I just can't use it.

I have googled and see that some people experience these problems to. I have tried changing the channel and that helped for 2 seconds!!! I read something about DNS but to be honest I don't understand what that is.

If anyone out there can help I would be most grateful. I have tried calling apple and they just took me through. Changing the channel, forcing the router to only connect on g band.

My macbook is the latest 2.16gh, 2gb ram, 160gb hd? I haven't moved to Leopard yet. Was going to wait until Christmas. My router is a Netgear DG834PN. My pc has the USB wifi key that matches the router (WPN111) and this flies with no lagging.

Any help would be much appreciated.

Regards

Poppet

p.s I am getting security alerts on my netgear router. The email the router automatically sends me says things like this: UDP Packet - Source:24.64.92.214,22836 Destination:61.68.251.80,1027 - [DOS] I have no idea what this means. Could this be part of the problem??? Technically I am over my head here now. I only ever used to get emails saying all ok. This started about 3 weeks ago. I called netgear and they told me not to worry and checked my firewall settings and said it was fine. I do run a bit torrent program (have done for months) on my old pc to download UK TV but these security messages are coming in when all computers are switched off and we are in bed.

Please help me. Thanks