or Connect
AppleInsider › Forums › Software › Mac OS X › 10.1.2 Has Disabled Audio on Pismo
New Posts  All Forums:Forum Nav:

10.1.2 Has Disabled Audio on Pismo

post #1 of 5
Thread Starter 
I have a Pismo 500mhz/384MB. I just installed 10.1.2. Even after rebooting and zapping the PRAM, the update appears to have completely disabled the audio. The volume indicator still comes up but there is no sound in ANY app. Audio out does not work either. Merry Christmas to me, I guess. I am going to call Apple....

HELP?
I can only please one person per day.  Today is not your day.  Tomorrow doesn't look good either.  
Reply
I can only please one person per day.  Today is not your day.  Tomorrow doesn't look good either.  
Reply
post #2 of 5
Thread Starter 
It is a sleep bug. Problem fixed for now.
I can only please one person per day.  Today is not your day.  Tomorrow doesn't look good either.  
Reply
I can only please one person per day.  Today is not your day.  Tomorrow doesn't look good either.  
Reply
post #3 of 5
I have this bug on my ibook 600 too. But not 100% of the time.
post #4 of 5
A possibly related bug...

With 10.1.2, if I put my Dual 450 G4 to sleep, when I wake it the inbuilt-audio makes a very annoying buzzing noise. The only way to stop it is to force a sound to go through the in-built audio (not through my sound sticks). The first sound will stop the buzzing (but makes no sound)...after that all is fine (until it sleeps and wakes again). This did not occur with 10.1.1 or previous.
post #5 of 5
Thread Starter 
Well after zapping the PRAM and what not, I called Apple. Of course, I put the 'book to sleep to check the serial number and sure enough it was fine when it woke up.....they guy on the phone loved that.

I did report it to Apple though and they say they make note of these things.

While on the phone I also tried to get them to replace my AC adaptor which has a frayed wire near the start of the yo-yo groove. It has a year of AppleCare left, so they said "OK". But, it seems I never enrolled after I purchased it. Ok, my mistake...but it took me like two hours on the phone (most on hold) while they fixed that. Hopefully by next week I'll have a new adaptor....
I can only please one person per day.  Today is not your day.  Tomorrow doesn't look good either.  
Reply
I can only please one person per day.  Today is not your day.  Tomorrow doesn't look good either.  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mac OS X
AppleInsider › Forums › Software › Mac OS X › 10.1.2 Has Disabled Audio on Pismo