or Connect
AppleInsider › Forums › General › Genius Bar › Apple Software › soundtrack pro problem
New Posts  All Forums:Forum Nav:

soundtrack pro problem

post #1 of 2
Thread Starter 
Hi guys,

I'm working on a documentary and have now got to the point where I need to do some noise reduction on various clips I have used in my timeline. I can send these over to Soundtrack Pro easy enough (sent as audio file projects renamed as 'original audio name_cleaned' in a specified folder) and apply my effects, etc and save - the only problem is that when I go back to FCP I then get an error telling me that the audio file I have just edited is missing.

Does anyone know why I'm getting this error? I can't re-connect either and this is very frustrating!
I'm using the latest version of Final Cut Studio.

Thanks in advance
post #2 of 2
Quote:
Originally Posted by maxx66 View Post

Hi guys,

I'm working on a documentary and have now got to the point where I need to do some noise reduction on various clips I have used in my timeline. I can send these over to Soundtrack Pro easy enough (sent as audio file projects renamed as 'original audio name_cleaned' in a specified folder) and apply my effects, etc and save - the only problem is that when I go back to FCP I then get an error telling me that the audio file I have just edited is missing.

Does anyone know why I'm getting this error? I can't re-connect either and this is very frustrating!
I'm using the latest version of Final Cut Studio.

Thanks in advance

Do not know the Version you are using mines old 1.1 or something, Read Ch 14 in help, "Using Soundtrack Pro With Apple professional Applications", sounds like your saving it incorrectly or perhaps you made destructive changes to your file, read 14 (maybe a different Chapter in the newer version?) it will probably help you out.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Apple Software
AppleInsider › Forums › General › Genius Bar › Apple Software › soundtrack pro problem