or Connect
AppleInsider › Forums › Software › Mac Software › Cannot update to Safari 3.1.2
New Posts  All Forums:Forum Nav:

Cannot update to Safari 3.1.2

post #1 of 4
Thread Starter 
I cannot get Safari to update from v3.0.4 to v3.1.2 on OS 10.5.5 and I have no idea why. I get the message that says I need 10.5.2 or newer but I'm already 10.5.5. I downloaded the update from apple and I have no clue, if anyone can help that would be awesome.
I surf, therefore I am.
1 MP 2 x 3.2 GHz 8-Core, 10 GB RAM; 1 MBP 15" 2.3 GHz Quad, 8 GB RAM; 1 MBP 15" 2.4 GHz Duo, 4 GB RAM; 3 G4s - MDD, QS, PB
Reply
I surf, therefore I am.
1 MP 2 x 3.2 GHz 8-Core, 10 GB RAM; 1 MBP 15" 2.3 GHz Quad, 8 GB RAM; 1 MBP 15" 2.4 GHz Duo, 4 GB RAM; 3 G4s - MDD, QS, PB
Reply
post #2 of 4
Safari 3.1.2 (5525.20.1) came with the 10.5.5 combo Updater and should have updated an older version of safari.

Does your safari reside in the HD/Applications folder?

One thing to try is download and run the 10.5.5 combo updater as it fixes more than the non combo updater.

Lets know what the error message is also it maybe something I have seen before and have a work around for.
post #3 of 4
Thread Starter 
Yes, my apps are in the HD/App folder.

I had already run the combo updater (MacOSXUpdCombo10.5.5.dmg) and tried to update Safari (Safari312UpdLeo.dmg). I ran the updater again and tried the Safari updater again and I have the exact same results. My system says v10.5.5 and Safari says v3.0.4.

The error message says I cannot upgrade to Safari v3.1.2 because my system needs to be v10.5.2 or newer.

I keep a clean and tight machine, so I have no idea what is going on. Any ideas?
I surf, therefore I am.
1 MP 2 x 3.2 GHz 8-Core, 10 GB RAM; 1 MBP 15" 2.3 GHz Quad, 8 GB RAM; 1 MBP 15" 2.4 GHz Duo, 4 GB RAM; 3 G4s - MDD, QS, PB
Reply
I surf, therefore I am.
1 MP 2 x 3.2 GHz 8-Core, 10 GB RAM; 1 MBP 15" 2.3 GHz Quad, 8 GB RAM; 1 MBP 15" 2.4 GHz Duo, 4 GB RAM; 3 G4s - MDD, QS, PB
Reply
post #4 of 4
Thread Starter 
i just updated to v3.2 through the auto updater and it seems to have worked fine. never did figure out what the previous issue was though.
I surf, therefore I am.
1 MP 2 x 3.2 GHz 8-Core, 10 GB RAM; 1 MBP 15" 2.3 GHz Quad, 8 GB RAM; 1 MBP 15" 2.4 GHz Duo, 4 GB RAM; 3 G4s - MDD, QS, PB
Reply
I surf, therefore I am.
1 MP 2 x 3.2 GHz 8-Core, 10 GB RAM; 1 MBP 15" 2.3 GHz Quad, 8 GB RAM; 1 MBP 15" 2.4 GHz Duo, 4 GB RAM; 3 G4s - MDD, QS, PB
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mac Software
AppleInsider › Forums › Software › Mac Software › Cannot update to Safari 3.1.2