dvBOX FireWire 800/400 USB2.0 eSTATA problem

in macOS edited January 2014
I've used this for backups with time machine for about a year now, and recently just about 30 minutes ago I plugged it in and got it all set up to backup. Usually with this it takes a while sometimes saying "processing" until it finally starts the backup but this time it took over 40 minutes of just still saying processing or what not. I then tried to just stop and exit from the finder menu and it would not. I waited for nearly 40 more minutes trying to exit until i just turned it off then saying of course you did not properly shut off device and files or documents could be damaged. I then waited for about 20 minutes then plugged it in again. It showed an error sign on the recent backup section but i played around with it and this time it started the backup. It finished and showed my earliest and most recent backup so nothing appears to be damaged. I was then happy and thinking everything was fine until i tried to exit and shut it down from the finder menu and then the drag to trash style and everytime i tried for about an hour it just kept saying this time that device cannot be ejected and that it is still in use and to try shutting down applications. So i then tried shutting every single application on and still it would not allow me to eject. I waited for another hour and it just would not let me.

Does anyone have any clue why it would be doing this? I just have absolutely no clue and have tried everything and this is annoying as hell. Any suggestions would be great.


  • Reply 1 of 3
  • Reply 2 of 3
    really.... nothing? thanks people.
  • Reply 3 of 3
    First of all: you now don't have a reliable backup!

    And OSX' libraries may be jumbled too.


    1) shut off the power of the corrupted HD and disconnect it.

    2) restart your Mac,

    3) run Disk Utility. Select your internal HD in the left column and then the Repair Permissions button; that may take a good while. When it's done

    4) restart your Mac,

    That should have cleaned up and untangled OSX.

    Now, before anything else: backup your data! Preferably on another, fit, external HD (maybe you can borrow one for a day or two?). But on DVDs if you have to.

    5) After creating that backup (make sure you did!) you can tend to your regular backup disk. Obviously it cannot be trusted anymore. Probably corrupted data. So I would see if I could re-format that HD. Using Disk Utility. Even rename it for good measure. And then setup Time Machine's settings afresh, pointing it to a 'new' backup HD (the one you just re-formatted). And run it.

    If it works that will, from Time Machine's perspective, be the very first backup, and may therefore be a lengthy affair of several hours. Depending on the amount of data to back up, of course, and the connection protocol (USB400, USB800, FireWire, eSATA) between your Mac and the backup HD.

    If it doesn't work it's time for the repair shop, ima.
Sign In or Register to comment.