Flash Stage STUCK in upper left corner! HELP :-)

in Mac Software edited January 2014
Hey all,

I've been using Flash 8 Pro on my imac G5 for a few years now with ZERO problems. When suddenly today the stage is STUCK in the upper left corner of the screen. Meaning the white stage is no longer centered and for the life of me, I can't figure out why or HOW to get it centered again.

I can see the grey area around the bottom and right of the white stage area, but even when I zoom all the way out, I can't see it on the left or top of the white stage. When I zoom all the way out, the white stage area is PERMANENTLY stuck to the upper left side of the screen and I can't move the stage around at all.

Could someone please shed some light on what went wrong and how I fix it? I assume it has something to do with the x and y axis? But I have no idea how to correct this.

I also don't remember changing ANYTHING that would cause this.

Thanks for any advice or help. Cheers.


  • Reply 1 of 5
    piotpiot Posts: 1,346member
    Have you tried the drop down menu at the very top right of the application winfow?

    "fit in window"

    "show all"


    etc etc.

    Does that change anything?
  • Reply 2 of 5
    reganregan Posts: 474member
    Hey...thanks for taking the time to respond to my post.

    And YES...I did try that, but it didn't help.

    All it did when I chose "Fit in Window" was shrink the size....but the stage was still "GLUED" to the upper left of the screen.

    It's really frustrating. I can't move around. Even when I open older flash files, they get forced into the same upper left position.

    I have no idea what caused this, as I was using Flash just fine yesterday like I have for the last 3 years with no problem.

    I hope it's something I can fix, because I don't have any of my original installer discs since my computer is so old. Well, not old, it's a 4 year old G5 imac. Lol. But still...

    Thanks for any help or advice.
  • Reply 3 of 5
    reganregan Posts: 474member
    The only thing I can think of is that the other day a friend of mine who is leaving to college gave me their old computer. I already have my own G5 imac, but I did transfer the copy of photoshop CS4 onto my desktop. I installed it, but it wouldn't run, so I then UNINSTALLED it.

    Everything else on my computer works fine still, so I don't think it was that.....but it's the only thing out of the ordinary I did.

    I have been using Flash 8 Pro everyday for over 3 years now and never had a problem. I don't recall changing any settings on Flash yesterday after using it, so I don't know what to do.

  • Reply 4 of 5
    Press Ctrl+Shift+W

    Or: View - Pasteboard (CS3); View - Work Area (8 Pro)

    Hope this helps. (:
  • Reply 5 of 5

    Silverlite - THANK YOU !!  I had this same issue and found your answer in an internet search. I tried everything else - including view> pasteboard from the drop down screen and it didn't work. For some weird reason the shortcut command DID work. I wouldn't have thought of that. So - thank you again!!

Sign In or Register to comment.