Safari ignoring letter-spacing values

Posted:
in Mac Software edited January 2014
Safari on my account is ignoring letter-spacing values. Firefox shows page as expected safari on wife's account displays as expected.



I've trashed preferences on my account, safari folder in the library folder and even reinstalled. STILL doing the same thing.



What else is there to do?

Comments

  • Reply 1 of 2
    mr. memr. me Posts: 3,219member
    Quote:
    Originally Posted by downtroden View Post


    Safari on my account is ignoring letter-spacing values. Firefox shows page as expected safari on wife's account displays as expected.



    I've trashed preferences on my account, safari folder in the library folder and even reinstalled. STILL doing the same thing.



    What else is there to do?



    If things are OK on your wife's account, then the problem is most likely confined to your account. The easiest thing to do is to start with View/Text Encoding within Safari on your wife's account and compare those to the text encodings in your account. Where you see differences, change your settings to match your wife's.
  • Reply 2 of 2
    they're both set on 'default'.



    Are there preferences for webkit that i should be looking to trash? Didn't see any.



    Not happy, safari is my primary browser.
Sign In or Register to comment.