Grey Screen and Migration Problems, got 2 new Hard Drives

in Current Mac Hardware edited January 2014
I'm pretty tech saavy and cannot figure out what went wrong.

What I can tell you is that a month ago, all appeared fine, and I was using Logic, then when I went to open MAIL I got a crash and ever since then, nothing has worked.

I have had Western Digital send me not one but two new hard drives as the first was DOA.

I tried Disk Warrior, Drive Genius 3 as well as Tech Tool 5 and not one can help. In fact, the closest I got was when I ran a /bsin/fkck -fy (or something like that), and it said minor problem, and fixed the issue or so I thought, got a blue screen for about 5 seconds, then it went to GREY again.

I have tried disconnecting all the peripherals, mouse, keyboard (external for a macbook pro) and same thing. I then tried SAFE boot, same thing.Verbose, yup same thing.

So now I do a fresh install and MIGRATION hangs at less than one minute left forever,I then did a new install then ran MA and I made sure to use a different name then the one I wanted to import, updated from 10.5 to 10.5.8, then performed a migration assistant and kept getting a NEW HANGING where I would then get a message, something is wrong with your network, and the HD space never got smaller. Continue or Cancel, those were my options.

There doesn't seem to be a way around this and I know it's something small like a silly display thing (example) as I have a 24: HDMI 1080P attached, but detached it when trying to boot.

Does anyone have an anwser for the GREY screen or the hanging migration both at the FRESH INSTALL LEVEL to the no MIGRATION, create dummy admin account, then it hanged at NETWORK ERROR.

Advice and better yet, a solution would be wonderful.

Like I said, all was fine until I launched mail and then that is when the problems started.

Thank you.


  • Reply 1 of 2
    MarvinMarvin Posts: 14,803moderator
    Does the machine work fine on a clean install? Can you connect to your network ok at that point and download things? If so, it would point to a corrupted file you are transferring across but it shouldn't migrate caches or corrupted system files that would affect the system stability.

    Also, are you migrating over ethernet, an external drive or firewire?

    If the machine works fine from a clean install, try migrating your apps only and see if everything is ok. If it is, the problem is a file from your user account. Then just copy files over manually like documents, movies, music etc.
  • Reply 2 of 2
    spotonspoton Posts: 645member
    Post your hardware/software specs.

    Sounds so far perhaps it´s a issue with the two WD drives and your machine after the first boot drive died I assume?

    Check over at Accelerate Your Mac for hardware/Mac compatibility.
Sign In or Register to comment.