iMac G3 booting in Yaboot 1.3.13

Posted:
in Genius Bar edited January 2014
Hi There,

Hoping to get some advise on this and I apologise in advance if I use the wrong terminology or don't know as much as the rest of you - I have been jumped on in a forum once before and have not tried another until now.

I bought two of the fruity flavoured iMac G3's on ebay as a Christmas gift for my little girl - it will only need to run very basic word processing and kids educational games, so whilst I know it is incredibly outdated - it is also pretty!!

They are both supposed to be running OSX 10.2.8 - one is going fine and booting up correctly, the other is booting up in what it refers to as Yaboot 1.3.13

I have googled this and it seems to be some sort of Linux deal (of which I have NO knowledge) and since I have been unable to contact the seller, was wondering if anyone knew how to override this.

To complicate matters further, there appears to be a CD stuck in the drive which I cannot remove as the only thing this machine will do is turn on, show a pink screen and then show the Yaboot and all the failed system checks. It then proceeds to ask me for a Login and a Password (guessing has obviously gotten me nowhere here). I would have tried to insert my OSX disc to try and see if I could boot it that way - but as I said, disk drive is occupied!!

If someone would take pity and try to give me a hand here, I would really appreciate it. I am not TOTALLY illiterate when it comes to software for Macs etc, but Linux is WAY out of my league. Many Thanks for any help I could get

Comments

  • Reply 1 of 2
    Turn the power on and hold down the mouse button after you hear the startup sound. That should get the disk out. Then put a 10.2 or 10.3 disk in it and do a clean installation.
  • Reply 2 of 2
    So pleased that I was at least on the right track - thank you for your time (fingers crossed and will try this tonight when the little one is asleep) can't let her see her Xmas Pres :-)
Sign In or Register to comment.